<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US"
prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://www.70westsentinel.com/scoop/xmlrpc.php"/>
<title>St. Charles County COVID-19 update: 25,096 positive cases, 248 deaths as of Dec. 11 | 70 West Sentinel</title>
<meta name="description" content="St. Charles County Government and the Department of Public Health staff are working closely with local, regional, state and federal partners to investigate"/>
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.70westsentinel.com/#organization","url":"https://www.70westsentinel.com/","name":"70westsentinel.com","sameAs":["https://www.facebook.com/pages/70-West-Sentinel/1385421705081587?ref=hl","https://twitter.com/70WestSentinel","https://plus.google.com/b/117040150402076780761/117040150402076780761/posts?pageId=117040150402076780761"],"logo":{"@type":"ImageObject","@id":"https://www.70westsentinel.com/#logo","url":"https://www.70westsentinel.com/scoop/wp-content/uploads/2016/12/cropped-70west_site-logo.png","caption":""},"image":{"@id":"https://www.70westsentinel.com/#logo"}},{"@type":"WebSite","@id":"https://www.70westsentinel.com/#website","url":"https://www.70westsentinel.com/","name":"70 West Sentinel","publisher":{"@id":"https://www.70westsentinel.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.70westsentinel.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.70westsentinel.com/st-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11/#webpage","url":"https://www.70westsentinel.com/st-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11/","inLanguage":"en-US","name":"St. Charles County COVID-19 update: 25,096 positive cases, 248 deaths as of Dec. 11","isPartOf":{"@id":"https://www.70westsentinel.com/#website"},"breadcrumb":{"@id":"https://www.70westsentinel.com/st-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.70westsentinel.com/st-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11/#primaryimage","url":"https://www.70westsentinel.com/scoop/wp-content/uploads/2020/05/coronavirus-4914026_640.jpg","width":640,"height":360,"caption":"File photo"},"primaryImageOfPage":{"@id":"https://www.70westsentinel.com/st-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11/#primaryimage"},"datePublished":"2020-12-11T23:22:01-06:00","dateModified":"2020-12-11T23:22:01-06:00"},{"@type":"Article","@id":"https://www.70westsentinel.com/st-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11/#article","isPartOf":{"@id":"https://www.70westsentinel.com/st-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11/#webpage"},"author":{"@id":"https://www.70westsentinel.com/author/tam/#author"},"headline":"St. Charles County COVID-19 update: 25,096 positive cases, 248 deaths as of Dec. 11","datePublished":"2020-12-11T23:22:01-06:00","dateModified":"2020-12-11T23:22:01-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.70westsentinel.com/st-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11/#webpage"},"publisher":{"@id":"https://www.70westsentinel.com/#organization"},"articleSection":"Government, Health, St. Charles County, Coronavirus, tam, tam","image":{"@type":"ImageObject","@id":"https://www.70westsentinel.com/st-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11/#primaryimage","url":"https://www.70westsentinel.com/scoop/wp-content/uploads/2020/05/coronavirus-4914026_640.jpg","width":640,"height":360,"caption":"File photo"}},{"@type":"Person","@id":"https://www.70westsentinel.com/author/tam/#author","name":"Tamara Duncan","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://www.70westsentinel.com/st-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.70westsentinel.com/","url":"https://www.70westsentinel.com/","name":"70 West Sentinel"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.70westsentinel.com/st-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11/","url":"https://www.70westsentinel.com/st-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11/","name":"St. Charles County COVID-19 update: 25,096 positive cases, 248 deaths as of Dec. 11"}}]}]}</script>
<link rel="canonical" href="https://www.70westsentinel.com/st-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11/"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="St. Charles County COVID-19 update: 25,096 positive cases, 248 deaths as of Dec. 11 | 70 West Sentinel"/>
<meta property="og:description" content="St. Charles County Government and the Department of Public Health staff are working closely with local, regional, state and federal partners to investigate COVID-19, monitor individuals who may have b"/>
<meta property="og:url" content="https://www.70westsentinel.com/st-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11/"/>
<meta property="og:site_name" content="70 West Sentinel"/>
<meta property="og:image" content="https://www.70westsentinel.com/scoop/wp-content/uploads/2020/05/coronavirus-4914026_640.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="630"/>
<meta property="fb:admins" content="1385421705081587"/>
<meta property="fb:app_id" content="305858336478533"/>
<meta property="article:tag" content="coronavirus"/>
<meta property="article:tag" content="government"/>
<meta property="article:tag" content="health"/>
<meta property="article:tag" content="st. charles county"/>
<meta property="article:published_time" content="2020-12-11T23:22:01Z"/>
<meta property="article:modified_time" content="2020-12-11T23:22:01Z"/>
<meta property="article:publisher" content="https://www.facebook.com/pages/70-West-Sentinel/1385421705081587?ref=hl"/>
<meta property="og:image:secure_url" content="https://www.70westsentinel.com/scoop/wp-content/uploads/2020/05/coronavirus-4914026_640.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@70WestSentinel"/>
<meta name="twitter:domain" content="70westsentinel.com"/>
<meta name="twitter:title" content="St. Charles County COVID-19 update: 25,096 positive cases, 248 deaths"/>
<meta name="twitter:description" content="St. Charles County Government and the Department of Public Health staff are working closely with local, regional, state and federal partners to investigate COVID-19, monitor individuals who may have b"/>
<meta name="twitter:image" content="https://www.70westsentinel.com/scoop/wp-content/uploads/2020/05/coronavirus-4914026_640.jpg"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel="alternate" type="application/rss+xml" title="70 West Sentinel &raquo; Feed" href="https://www.70westsentinel.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="70 West Sentinel &raquo; Comments Feed" href="https://www.70westsentinel.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="70 West Sentinel &raquo; iCal Feed" href="https://www.70westsentinel.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="70 West Sentinel &raquo; St. Charles County COVID-19 update: 25,096 positive cases, 248 deaths as of Dec. 11 Comments Feed" href="https://www.70westsentinel.com/st-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11/feed/"/>
<link rel="stylesheet" type="text/css" href="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/cache/wpfc-minified/20y3qqxg/ik84.css" media="all"/>
<link rel="https://api.w.org/" href="https://www.70westsentinel.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.70westsentinel.com/wp-json/wp/v2/posts/169741"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.70westsentinel.com/scoop/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.70westsentinel.com/scoop/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Spend your New Year&#8217;s Day on a guided adventure in a St. Charles County Park' href='https://www.70westsentinel.com/spend-your-new-years-day-on-a-guided-adventure-in-a-st-charles-county-park/'/>
<link rel='shortlink' href='https://www.70westsentinel.com/?p=169741'/>
<link rel="alternate" type="application/json+oembed" href="https://www.70westsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.70westsentinel.com%2Fst-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.70westsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.70westsentinel.com%2Fst-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11%2F&#038;format=xml"/>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.70westsentinel.com"><link rel="https://theeventscalendar.com/" href="https://www.70westsentinel.com/wp-json/tribe/events/v1/"/><style>.fas.fa-user:before{content:'\f007';}
.fas.fa-user{margin-right:5px;}
.mh-meta.entry-meta-author{margin-top:0.375rem;padding:0 10px 5px;border-bottom:1px dotted #ebebeb;}
.error404 .mh-content, .mh-two-sb .error404 .mh-main{width:100%;}
.mh-two-sb .error404 .mh-main{max-width:1300px;}
.error404.mh-left-sb #main-content,
.mh-two-sb .error404 .mh-main{margin-right:0;float:none;}
.error404 .mh-content p{font-size:20px;}
.error404 .mh-box{background-color:#f1f09a;display:table;padding:20px;}
.error404 .mh-box p, .error404 .mh-box span{display:table-cell;vertical-align:top;color:#000;}
.error404 .mh-box span{font-family:dashicons;font-size:36px;padding-right:30px;}
.error404 .mh-sidebar, .error404 .mh-sidebar-wide{display:none;}
.mh-top-bar-sb .mh-top-bar{display:block;}
.mh-top-bar-sb .mh-top-bar.mh-widget{margin:0;}
.mh-top-bar-sb .mh-top-bar > .adplugg{width:100%;margin:0;padding:0;}
.mh-top-bar-sb .mh-widget-top-bar > .adplugg-tag{font-family:inherit;width:100%;}
.mh-widget-top-bar .adplugg-ad{height:80px;}
.mh-top-bar-sb .mh-top-bar .adplugg-ad-wrapper{position:fixed;z-index:110000;width:100%;}
.mh-top-bar-sb .mh-top-bar .adplugg-ad-wrapper > *{padding:14px;display:block;text-align:center;}
@media(max-width:768px){
.mh-widget-top-bar .adplugg-ad{height:110px;}
}
.mh-two-sb .mh-container{max-width:1456px;}
.mh-site-logo{background:transparent url('//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2016/12/70west-2_site-illos.png') no-repeat 100% center;background-size:54%;padding-bottom:40px;padding-top:40px;}
article.category-sponsored{background-color:#f4f3e9;padding:12px;box-sizing:border-box;}
.mh-container.mh-header-widget-1{display:table;}
.mh-header-widget-1 .mh-widget:first-child{width:50%;display:table-cell;}
.mh-header-widget-1 .mh-widget:last-child{width:50%;display:table-cell;}
.mh-header-widget-1 .mh-widget:first-child img{border-right:1px solid #fff;}
.mh-header-widget-1 .mh-widget:last-child img{border-left:1px solid #fff;}
.mh-excerpt-more{display:block;padding:0 10px;border:1px solid #e7e7e7;text-decoration:none;margin:5px 0;}
.mh-excerpt-more:hover{background-color:#7585B6;color:#ffffff;}
.to-categories{margin-bottom:25px;border-bottom:1px dotted #ebebeb;padding-bottom:0.3125rem;}
.to-categories a{color:#1A3585;text-transform:uppercase;font-weight:bold;}
.mh-widget{margin-bottom:10px;}
#livefyre-comments{padding-bottom:100px;}
.fyre-editor .fyre-editor-toolbar .fyre-share-button div.fyre-button-right-inner-box{padding:0 24px !important;}
@media(max-width:1024px){
body{font-size:16px;}
#mh-mobile .mh-header-1{margin:0;}
.mh-container.mh-header-widget-1{display:block;}
.mh-header-widget-1 .mh-widget:first-child, .mh-header-widget-1 .mh-widget:last-child{width:100%;margin:0 auto;max-width:728px;margin:0 auto;display:block;}
.mh-header-widget-1 .mh-widget:first-child img, .mh-header-widget-1 .mh-widget:last-child img{width:100%;margin:0 auto;border:0 none;max-width:728px;}
}
@media(max-width:768px){
.mh-site-logo{background-image:none;padding-bottom:20px;padding-top:20px;}
.mh-header-widget-1 .mh-widget:first-child, .mh-header-widget-1 .mh-widget:last-child{margin:0;}
}</style>
<style>.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover{background:#38519a;}
.mh-extra-nav-bg{background:rgba(56, 81, 154, 0.2);}
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption{background:#38519a;background:rgba(56, 81, 154, 0.8);}
@media screen and (max-width:900px){ #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption{background:rgba(56, 81, 154, 1);}
}
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay{border-color:#38519a;}
.mh-copyright, .mh-copyright a{color:#fff;}
.mh-widget-layout4 .mh-widget-title{background:#1a3585;background:rgba(26, 53, 133, 0.6);}
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span{background:#1a3585;}
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover{border-color:#1a3585;}
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before{color:#1a3585;}
.entry-content a{color:#4a38ea;}
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover{color:#b1161b;}</style>
<style>.entry-content{font-size:16px;font-size:1rem;}</style>
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>			
<link rel="icon" href="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2016/12/cropped-70west_favicon-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2016/12/cropped-70west_favicon-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2016/12/cropped-70west_favicon-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://www.70westsentinel.com/scoop/wp-content/uploads/2016/12/cropped-70west_favicon-270x270.jpg"/>
<style>.ai-rotate{position:relative;}
.ai-rotate-hidden{visibility:hidden;}
.ai-rotate-hidden-2{position:absolute;top:0;left:0;width:100%;height:100%;}
.ai-list-data, .ai-ip-data, .ai-fallback, .ai-list-block, .ai-list-block-ip{visibility:hidden;position:absolute;width:50%;height:1px;top:-1000px;z-index:-9999;margin:0px!important;}</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56508952-1"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-56508952-1');</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-169741 single-format-standard wp-custom-logo tribe-no-js mh-top-bar-sb mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-widget mh-top-bar"></div><aside class="mh-container mh-header-widget-1">
<div id="ai_widget-5" class="mh-widget mh-header-1 ai_widget"><div class='code-block code-block-2' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<div class='ai-rotate ai-unprocessed ai-2' data-info='WzIsMl0=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="a3NscQ==" data-time="OA=="> <a href="http://www.kslq.co/?utm_source=70westsentinel&utm_campaign=kslq"><img src="https://cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2018/08/kslq-todays-best.jpg"></a></div><div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="dGF0dG9lZGNhbnZhcw==" data-time="OA=="> <a href="https://thetattooedcanvas.com/page/28/private-parties?utm_source=70westsentinel&utm_campaign=tattooedcanvas"><img src="https://cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2018/08/tattooed-canvas-banner-728x90.jpg"></a></div></div></div></div><div id="ai_widget-6" class="mh-widget mh-header-1 ai_widget"><div class='code-block code-block-3' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'> <a href="https://ssm.inquicker.com/obgyn/mo/o-fallon?utm_source=70westsentinel&utm_campaign=ssmhealthobgynofallon"><img src="https://cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com//scoop/wp-content/uploads/2018/12/MG_STL_17_397670_WestMarketOBGYN_70West_BAN728X90_FINAL.jpg"></a></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div><div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-global-navigation-container"><ul id="menu-global-navigation" class="menu"><li id="menu-item-1264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1264"><a href="https://www.70westsentinel.com/about-70-west-sentinel/">About 70 West Sentinel</a></li> <li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606"><a href="https://www.70westsentinel.com/advertise-on-70-west-sentinel/">Advertising Opportunities</a></li> <li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-848"><a href="https://www.70westsentinel.com/subscribe-to-the-70-west-sentinel-newsletter/">Weekly Newsletter</a></li> <li id="menu-item-13411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13411"><a href="https://www.70westsentinel.com/subscribe-to-our-daily-news-alerts/">Daily News Alerts</a></li> <li id="menu-item-1568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1568"><a href="https://www.70westsentinel.com/support-70-west-sentinel/">Support Local News</a></li> </ul></div></nav></div><div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-10216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10216"><a href="https://www.70westsentinel.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">70 West Sentinel Feed</span></a></li> <li id="menu-item-10217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10217"><a href="https://www.facebook.com/pages/70-West-Sentinel/1385421705081587?ref=hl"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li> <li id="menu-item-10218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10218"><a href="https://twitter.com/70WestSentinel"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li> <li id="menu-item-10219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10219"><a href="https://plus.google.com/b/117040150402076780761/117040150402076780761/posts?pageId=117040150402076780761"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google+</span></a></li> </ul></div></nav></div></div></div><header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand"> <a href="https://www.70westsentinel.com/" class="custom-logo-link" rel="home"><img width="593" height="91" src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2016/12/cropped-70west_site-logo.png" class="custom-logo" alt="70 West Sentinel" srcset="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2016/12/cropped-70west_site-logo.png 593w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2016/12/cropped-70west_site-logo-336x52.png 336w" sizes="(max-width: 593px) 100vw, 593px"/></a></div></div></div></div></div><div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-new-navbar-menu-container"><ul id="menu-new-navbar-menu" class="menu"><li id="menu-item-5910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5910"><a href="https://www.70westsentinel.com/category/cities/">Cities</a> <ul class="sub-menu"> <li id="menu-item-5913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5913"><a href="https://www.70westsentinel.com/category/cities/wentzville/">Wentzville</a></li> <li id="menu-item-5912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5912"><a href="https://www.70westsentinel.com/category/cities/ofallon-2/">O&#8217;Fallon</a></li> <li id="menu-item-5911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5911"><a href="https://www.70westsentinel.com/category/cities/lake-saint-louis/">Lake Saint Louis</a></li> </ul> </li> <li id="menu-item-116001" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-116001"><a href="https://www.70westsentinel.com/latest-news/">News</a> <ul class="sub-menu"> <li id="menu-item-5924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5924"><a href="https://www.70westsentinel.com/category/police-fire/">Police &#038; Fire</a></li> <li id="menu-item-5915" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5915"><a href="https://www.70westsentinel.com/category/government-2/">Government</a></li> <li id="menu-item-5928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5928"><a href="https://www.70westsentinel.com/category/business/">Business</a></li> <li id="menu-item-5925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5925"><a href="https://www.70westsentinel.com/category/schools/">Schools</a></li> <li id="menu-item-5914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5914"><a href="https://www.70westsentinel.com/category/events/">Events</a></li> <li id="menu-item-5917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5917"><a href="https://www.70westsentinel.com/category/home-family/">Home &#038; Family</a></li> <li id="menu-item-5923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5923"><a href="https://www.70westsentinel.com/category/people/">People</a></li> <li id="menu-item-5916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5916"><a href="https://www.70westsentinel.com/category/health/">Health</a></li> <li id="menu-item-5918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5918"><a href="https://www.70westsentinel.com/category/jobs/">Jobs</a></li> <li id="menu-item-5927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5927"><a href="https://www.70westsentinel.com/category/volunteer-charity/">Volunteer &#038; Charity</a></li> <li id="menu-item-5921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5921"><a href="https://www.70westsentinel.com/category/obituaries/">Obituaries</a></li> </ul> </li> <li id="menu-item-5919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5919"><a href="https://www.70westsentinel.com/category/local-voices/">Local Voices</a> <ul class="sub-menu"> <li id="menu-item-5922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5922"><a href="https://www.70westsentinel.com/category/opinion/">Opinion</a></li> <li id="menu-item-5931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5931"><a href="https://www.70westsentinel.com/category/humor/">Humor</a></li> </ul> </li> <li id="menu-item-5926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5926"><a href="https://www.70westsentinel.com/category/upcoming-events/">Upcoming Events</a></li> <li id="menu-item-6052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6052"><a href="http://70westsentinel.com/events">Events Calendar</a></li> </ul></div></nav></div></header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom"> Hot Topics<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"> <ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.70westsentinel.com/st-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11/" title="St. Charles County COVID-19 update: 25,096 positive cases, 248 deaths as of Dec. 11"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Dec. 11, 2020 5:22 PM ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> St. Charles County COVID-19 update: 25,096 positive cases, 248 deaths as of Dec. 11 </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Government </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.70westsentinel.com/spend-your-new-years-day-on-a-guided-adventure-in-a-st-charles-county-park/" title="Spend your New Year&#8217;s Day on a guided adventure in a St. Charles County Park"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Dec. 10, 2020 7:27 PM ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Spend your New Year&#8217;s Day on a guided adventure in a St. Charles County Park </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Holiday </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.70westsentinel.com/st-charles-county-covid-19-update-24747-positive-cases-244-deaths-as-of-dec-10/" title="St. Charles County COVID-19 update: 24,747 positive cases, 244 deaths as of Dec. 10"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Dec. 10, 2020 7:08 PM ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> St. Charles County COVID-19 update: 24,747 positive cases, 244 deaths as of Dec. 10 </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Government </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.70westsentinel.com/two-wentzville-school-district-educators-selected-as-finalists-for-presidential-teaching-award/" title="Two Wentzville School District educators selected as finalists for Presidential Teaching Award"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Dec. 9, 2020 8:10 PM ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Two Wentzville School District educators selected as finalists for Presidential Teaching Award </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> People </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.70westsentinel.com/city-of-dardenne-prairie-debuts-town-square-avenue-during-holiday-shopping-season/" title="City of Dardenne Prairie debuts Town Square Avenue during holiday shopping season"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Dec. 9, 2020 7:55 PM ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> City of Dardenne Prairie debuts Town Square Avenue during holiday shopping season </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> St. Charles County </span> </a> </li> </ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<div class="mh-header-date mh-header-date-bottom"> Dec. 12, 2020 7:17 PM</div></div></div></div><div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.70westsentinel.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.70westsentinel.com/category/government-2/" itemprop="url"><span itemprop="title">Government</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>St. Charles County COVID-19 update: 25,096 positive cases, 248 deaths as of Dec. 11</nav>
<div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email"/></a></div><article id="post-169741" class="post-169741 post type-post status-publish format-standard has-post-thumbnail hentry category-government-2 category-health category-st-charles-county tag-coronavirus">
<header class="entry-header clearfix"><h1 class="entry-title">St. Charles County COVID-19 update: 25,096 positive cases, 248 deaths as of Dec. 11</h1><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.70westsentinel.com/2020/12/">Dec. 11, 2020 5:22 PM</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.70westsentinel.com/category/government-2/" rel="category tag">Government</a>, <a href="https://www.70westsentinel.com/category/health/" rel="category tag">Health</a>, <a href="https://www.70westsentinel.com/category/st-charles-county/" rel="category tag">St. Charles County</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.70westsentinel.com/st-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11/#respond" class="mh-comment-count-link">0</a></span></div><div class="mh-meta entry-meta-author"><i class="fas fa-user"></i> <a href="https://www.70westsentinel.com/author/tam/" title="Posts by Tamara Duncan" class="author url fn" rel="author">Tamara Duncan</a></div></header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/05/coronavirus-4914026_640.jpg" alt="" title="coronavirus-4914026_640"/>
<figcaption class="wp-caption-text">File photo</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.70westsentinel.com%2Fst-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11%2F&t=St.+Charles+County+COVID-19+update%3A+25%2C096+positive+cases%2C+248+deaths+as+of+Dec.+11','facebookShare','width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=St.+Charles+County+COVID-19+update%3A+25%2C096+positive+cases%2C+248+deaths+as+of+Dec.+11:&url=https%3A%2F%2Fwww.70westsentinel.com%2Fst-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11%2F','twitterShare','width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.70westsentinel.com%2Fst-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11%2F&source=','linkedinShare','width=626,height=436'); return false;" title="Share on LinkedIn"> <span class="mh-share-button"><i class="fa fa-linkedin"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.70westsentinel.com%2Fst-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11%2F&media=https://www.70westsentinel.com/scoop/wp-content/uploads/2020/05/coronavirus-4914026_640.jpg&description=St.+Charles+County+COVID-19+update%3A+25%2C096+positive+cases%2C+248+deaths+as+of+Dec.+11','pinterestShare','width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.70westsentinel.com%2Fst-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11%2F','googleShare','width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="mailto:?subject=St.%20Charles%20County%20COVID-19%20update%3A%2025%2C096%20positive%20cases%2C%20248%20deaths%20as%20of%20Dec.%2011&amp;body=https%3A%2F%2Fwww.70westsentinel.com%2Fst-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11%2F" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a> <a class="mh-print" href="javascript:window.print()" title="Print this article"> <span class="mh-share-button"><i class="fa fa-print"></i></span> </a></div></div><div class="pf-content"><p>St. Charles County Government and the Department of Public Health staff are working closely with local, regional, state and federal partners to investigate COVID-19, monitor individuals who may have been exposed to the virus and implement procedures to reduce the spread of illness. Consult <a href="https://www.sccmo.org/2105/COVID-19/COVID" target="_blank" rel="noopener noreferrer">St. Charles County’s COVID-19 website</a> for information on the disease pandemic and the county’s response activities.</p> <p>As of this update at 5:30 p.m. on Friday, December 11, the Department of Public Health reports the following:</p> <ul> <li>25,096 cumulative positive cases* in St. Charles County<br /> 4,478 cumulative positive cases in Zip Code 63376<br /> 3,401 cumulative positive cases in Zip Code 63366<br /> 3,367 cumulative positive cases in Zip Code 63301<br /> 3,167 cumulative positive cases in Zip Code 63385<br /> 2,898 cumulative positive cases in Zip Code 63303<br /> 2,762 cumulative positive cases in Zip Code 63368<br /> 2,508 cumulative positive cases in Zip Code 63304<br /> 1,634 cumulative positive cases in Zip Code 63367<br /> 282 cumulative positive cases in Zip Code 63348<br /> 198 cumulative positive cases in Zip Code 63341<br /> 87 cumulative positive cases in Zip Code 63332<br /> 47 cumulative positive cases in Zip Code 63373<br /> 26 cumulative positive cases in Zip Code 63386<br /> 12 cumulative positive cases in Zip Code 63357</li> <li>19 percent decrease in positive cases over the last 14 days compared to the prior 14 days</li> </ul> <p><a href="https://cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/12/Screen-Shot-2020-12-07-at-5.33.26-PM.png"><img loading="lazy" class="alignnone size-large wp-image-169365" src="https://cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/12/Screen-Shot-2020-12-07-at-5.33.26-PM-771x333.png" sizes="(max-width: 771px) 100vw, 771px" srcset="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/12/Screen-Shot-2020-12-07-at-5.33.26-PM-771x333.png 771w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/12/Screen-Shot-2020-12-07-at-5.33.26-PM-336x145.png 336w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/12/Screen-Shot-2020-12-07-at-5.33.26-PM-768x332.png 768w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/12/Screen-Shot-2020-12-07-at-5.33.26-PM-400x173.png 400w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/12/Screen-Shot-2020-12-07-at-5.33.26-PM-500x216.png 500w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/12/Screen-Shot-2020-12-07-at-5.33.26-PM.png 827w" alt="" width="771" height="333"/></a></p> <p>Positive cases by date for the past week:</p> <ul> <li>302 cases on Saturday, December 5</li> <li>205 cases on Sunday, December 6</li> <li>239 cases on Monday, December 7</li> <li>291 cases on Tuesday, December 8</li> <li>298 cases on Wednesday, December 9</li> <li>284 cases on Thursday, December 10</li> <li>53 cases as of 5:30 p.m. on Friday, December 11</li> </ul> <p>Additional information:</p> <ul> <li>182,788 total negative test results</li> <li>192 persons currently hospitalized</li> <li>248 total COVID-19 deaths</li> </ul> <p><em>*Posted numbers reflect the number of positive PCR tests (currently infected with COVID).  Individuals who test positive more than once are counted only once as a positive case. Antibody test results are not included in posted numbers.</em></p> <p>More information regarding numbers in quarantine, percentages of exposure types, percentage increases and decreases in cases, deaths, and quarantines, as well as a chart of daily totals and 14-day moving averages of confirmed cases are available on the <a href="https://www.sccmo.org/2105/COVID-19" target="_blank" rel="noopener noreferrer">County Health Department’s COVID-19 dashboard</a>.</p></div></div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.70westsentinel.com/tag/coronavirus/" rel="tag">Coronavirus</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev"> <a href="https://www.70westsentinel.com/spend-your-new-years-day-on-a-guided-adventure-in-a-st-charles-county-park/" rel="prev"><img width="80" height="60" src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2017/01/Snow-Trails-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Snow Trail Day" loading="lazy" srcset="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2017/01/Snow-Trails-80x60.jpg 80w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2017/01/Snow-Trails-678x509.jpg 678w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2017/01/Snow-Trails-326x245.jpg 326w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2017/01/Snow-Trails-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px"/><span>Previous</span><p>Spend your New Year&#8217;s Day on a guided adventure in a St. Charles County Park</p></a></div></nav>
<div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment				</span>
</h4>	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/st-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.70westsentinel.com/scoop/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="g-recaptcha-wrap" style="padding:10px 0 10px 0"><div class="g-recaptcha" data-sitekey="6LeRv3wUAAAAABay3vIpnQ3t0FKuPpaetvSQk9O5"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='169741' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b59c37c0cb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="40"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_pages-3" class="mh-widget mh_magazine_custom_pages"> <ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix"> </ul></div><div id="mh_magazine_tabbed-2" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
<div class="mh-tab-buttons clearfix"> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-1"> <span><i class="fa fa-newspaper-o"></i></span> </a> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-2"> <span><i class="fa fa-tags"></i></span> </a> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-3"> <span><i class="fa fa-comments-o"></i></span> </a></div><div id="tab-mh_magazine_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts"> <li class="mh-tab-post-item post-169741 post type-post status-publish format-standard has-post-thumbnail category-government-2 category-health category-st-charles-county tag-coronavirus"> <a href="https://www.70westsentinel.com/st-charles-county-covid-19-update-25096-positive-cases-248-deaths-as-of-dec-11/"> St. Charles County COVID-19 update: 25,096 positive cases, 248 deaths as of Dec. 11 </a> </li> <li class="mh-tab-post-item post-169685 post type-post status-publish format-standard has-post-thumbnail category-holiday category-recreation category-st-charles-county category-upcoming-events"> <a href="https://www.70westsentinel.com/spend-your-new-years-day-on-a-guided-adventure-in-a-st-charles-county-park/"> Spend your New Year&#8217;s Day on a guided adventure in a St. Charles County Park </a> </li> <li class="mh-tab-post-item post-169681 post type-post status-publish format-standard has-post-thumbnail category-government-2 category-health category-st-charles-county tag-coronavirus"> <a href="https://www.70westsentinel.com/st-charles-county-covid-19-update-24747-positive-cases-244-deaths-as-of-dec-10/"> St. Charles County COVID-19 update: 24,747 positive cases, 244 deaths as of Dec. 10 </a> </li> <li class="mh-tab-post-item post-169571 post type-post status-publish format-standard has-post-thumbnail category-people category-schools-education category-wentzville"> <a href="https://www.70westsentinel.com/two-wentzville-school-district-educators-selected-as-finalists-for-presidential-teaching-award/"> Two Wentzville School District educators selected as finalists for Presidential Teaching Award </a> </li> <li class="mh-tab-post-item post-169568 post type-post status-publish format-standard has-post-thumbnail category-st-charles-county category-transportation"> <a href="https://www.70westsentinel.com/city-of-dardenne-prairie-debuts-town-square-avenue-during-holiday-shopping-season/"> City of Dardenne Prairie debuts Town Square Avenue during holiday shopping season </a> </li> <li class="mh-tab-post-item post-169566 post type-post status-publish format-standard has-post-thumbnail category-government-2 category-health category-st-charles-county tag-coronavirus"> <a href="https://www.70westsentinel.com/st-charles-county-covid-19-update-24593-positive-cases-240-deaths-as-of-dec-9/"> St. Charles County COVID-19 update: 24,593 positive cases, 240 deaths as of Dec. 9 </a> </li></ul></div><div id="tab-mh_magazine_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
<div class="tagcloud mh-tab-content-cloud"> <a href="https://www.70westsentinel.com/tag/arrests/" class="tag-cloud-link tag-link-61 tag-link-position-1" style="font-size: 12px;">Arrests</a> <a href="https://www.70westsentinel.com/tag/bingo/" class="tag-cloud-link tag-link-974 tag-link-position-2" style="font-size: 12px;">Bingo</a> <a href="https://www.70westsentinel.com/tag/coronavirus/" class="tag-cloud-link tag-link-1646 tag-link-position-3" style="font-size: 12px;">Coronavirus</a> <a href="https://www.70westsentinel.com/tag/crash/" class="tag-cloud-link tag-link-55 tag-link-position-4" style="font-size: 12px;">Crash</a> <a href="https://www.70westsentinel.com/tag/crime/" class="tag-cloud-link tag-link-60 tag-link-position-5" style="font-size: 12px;">Crime</a> <a href="https://www.70westsentinel.com/tag/deaths/" class="tag-cloud-link tag-link-64 tag-link-position-6" style="font-size: 12px;">Deaths</a> <a href="https://www.70westsentinel.com/tag/dwi/" class="tag-cloud-link tag-link-98 tag-link-position-7" style="font-size: 12px;">DWI</a> <a href="https://www.70westsentinel.com/tag/employment/" class="tag-cloud-link tag-link-125 tag-link-position-8" style="font-size: 12px;">Employment</a> <a href="https://www.70westsentinel.com/tag/farmers-market/" class="tag-cloud-link tag-link-215 tag-link-position-9" style="font-size: 12px;">Farmers Market</a> <a href="https://www.70westsentinel.com/tag/festivals/" class="tag-cloud-link tag-link-133 tag-link-position-10" style="font-size: 12px;">festivals</a> <a href="https://www.70westsentinel.com/tag/fireworks/" class="tag-cloud-link tag-link-341 tag-link-position-11" style="font-size: 12px;">Fireworks</a> <a href="https://www.70westsentinel.com/tag/flea-market/" class="tag-cloud-link tag-link-347 tag-link-position-12" style="font-size: 12px;">Flea Market</a> <a href="https://www.70westsentinel.com/tag/food-safety/" class="tag-cloud-link tag-link-287 tag-link-position-13" style="font-size: 12px;">Food Safety</a> <a href="https://www.70westsentinel.com/tag/funeral-services/" class="tag-cloud-link tag-link-150 tag-link-position-14" style="font-size: 12px;">Funeral Services</a> <a href="https://www.70westsentinel.com/tag/lake-st-louis/" class="tag-cloud-link tag-link-58 tag-link-position-15" style="font-size: 12px;">Lake St. Louis</a> <a href="https://www.70westsentinel.com/tag/missouri-state-highway-patrol/" class="tag-cloud-link tag-link-70 tag-link-position-16" style="font-size: 12px;">Missouri State Highway Patrol</a> <a href="https://www.70westsentinel.com/tag/new-business/" class="tag-cloud-link tag-link-117 tag-link-position-17" style="font-size: 12px;">New Business</a> <a href="https://www.70westsentinel.com/tag/ofallon-police-department/" class="tag-cloud-link tag-link-165 tag-link-position-18" style="font-size: 12px;">O&#039;Fallon Police Department</a> <a href="https://www.70westsentinel.com/tag/restaurant-inspections/" class="tag-cloud-link tag-link-286 tag-link-position-19" style="font-size: 12px;">Restaurant Inspections</a> <a href="https://www.70westsentinel.com/tag/rezoning/" class="tag-cloud-link tag-link-281 tag-link-position-20" style="font-size: 12px;">Rezoning</a> <a href="https://www.70westsentinel.com/tag/st-charles-community-college/" class="tag-cloud-link tag-link-330 tag-link-position-21" style="font-size: 12px;">St. Charles Community College</a> <a href="https://www.70westsentinel.com/tag/st-charles-county-department-of-community-health-and-the-environment/" class="tag-cloud-link tag-link-231 tag-link-position-22" style="font-size: 12px;">St. Charles County Department of Community Health and the Environment</a> <a href="https://www.70westsentinel.com/tag/st-charles-county-department-of-public-health/" class="tag-cloud-link tag-link-1019 tag-link-position-23" style="font-size: 12px;">St. Charles County Department of Public Health</a> <a href="https://www.70westsentinel.com/tag/wentzville-police-department/" class="tag-cloud-link tag-link-71 tag-link-position-24" style="font-size: 12px;">Wentzville Police Department</a> <a href="https://www.70westsentinel.com/tag/wentzville-school-district/" class="tag-cloud-link tag-link-66 tag-link-position-25" style="font-size: 12px;">Wentzville School District</a></div></div><div id="tab-mh_magazine_tabbed-2-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments"> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> </span> <span class="mh-tab-comment-author"> Tamara Duncan: </span> <a href="https://www.70westsentinel.com/wentzville-debuts-updated-website-with-new-features-and-a-parks-rec-micro-site/#comment-2038"> <span class="mh-tab-comment-excerpt"> It's fixed, and we've added an additional link in the first line so you don't even have to go to&hellip; </span> </a> </li> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> </span> <span class="mh-tab-comment-author"> Mary Jo Grimm: </span> <a href="https://www.70westsentinel.com/wentzville-debuts-updated-website-with-new-features-and-a-parks-rec-micro-site/#comment-2037"> <span class="mh-tab-comment-excerpt"> Tried your link to the Wentzville website to see what it was about...broken link, said does not work. COME ON&hellip; </span> </a> </li> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> </span> <span class="mh-tab-comment-author"> In Memoriam: St. Charles County Obituaries, October 25 – 31, 2020 | westplex.video: </span> <a href="https://www.70westsentinel.com/in-memoriam-st-charles-county-obituaries-october-25-31-2020/#comment-2034"> <span class="mh-tab-comment-excerpt"> [&#8230;] The following obituaries were posted by local funeral homes from October 25 &ndash; 31, 2020. Click or tap the&hellip; </span> </a> </li></ul></div></div></div><div id="tribe-mini-calendar-2" class="mh-widget tribe_mini_calendar_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Events Calendar</span></h4>
<div class="tribe-mini-calendar-wrapper">
<div class="tribe-mini-calendar-grid-wrapper">
<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2020-12-01" data-tax-query="[]" data-nonce="f6ae6a7443">
<thead class="tribe-mini-calendar-nav">
<tr>
<td colspan="7">
<div> <a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2020-11-01" title="November"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">Dec 2020</span> <a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2021-01-01" title="January"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..."/></div></td>
</tr>
<tr>
<th class="tribe-mini-calendar-dayofweek">M</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">W</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">F</th>
<th class="tribe-mini-calendar-dayofweek">S</th>
<th class="tribe-mini-calendar-dayofweek">S</th>
</tr>
</thead>
<tbody>
<tr>
<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-30">
<div id="daynum-30-0"> <span class="tribe-mini-calendar-no-event">30</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01">
<div id="daynum-1-0"> <span class="tribe-mini-calendar-no-event">1</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02">
<div id="daynum-2-0"> <span class="tribe-mini-calendar-no-event">2</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03">
<div id="daynum-3-0"> <span class="tribe-mini-calendar-no-event">3</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04 tribe-events-right">
<div id="daynum-4-0"> <span class="tribe-mini-calendar-no-event">4</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05 tribe-events-right">
<div id="daynum-5-0"> <span class="tribe-mini-calendar-no-event">5</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06 tribe-events-right">
<div id="daynum-6-0"> <span class="tribe-mini-calendar-no-event">6</span></div></td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-07">
<div id="daynum-7-0"> <span class="tribe-mini-calendar-no-event">7</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-08">
<div id="daynum-8-0"> <span class="tribe-mini-calendar-no-event">8</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-09">
<div id="daynum-9-0"> <span class="tribe-mini-calendar-no-event">9</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10">
<div id="daynum-10-0"> <span class="tribe-mini-calendar-no-event">10</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-11 tribe-events-right">
<div id="daynum-11-0"> <span class="tribe-mini-calendar-no-event">11</span></div></td>
<td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-12 tribe-events-right">
<div id="daynum-12-0"> <span class="tribe-mini-calendar-no-event">12</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-13 tribe-events-right">
<div id="daynum-13-0"> <span class="tribe-mini-calendar-no-event">13</span></div></td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-14">
<div id="daynum-14-0"> <span class="tribe-mini-calendar-no-event">14</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-15">
<div id="daynum-15-0"> <span class="tribe-mini-calendar-no-event">15</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-16">
<div id="daynum-16-0"> <span class="tribe-mini-calendar-no-event">16</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-17">
<div id="daynum-17-0"> <span class="tribe-mini-calendar-no-event">17</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-18 tribe-events-right">
<div id="daynum-18-0"> <span class="tribe-mini-calendar-no-event">18</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-19 tribe-events-right">
<div id="daynum-19-0"> <span class="tribe-mini-calendar-no-event">19</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-20 tribe-events-right">
<div id="daynum-20-0"> <span class="tribe-mini-calendar-no-event">20</span></div></td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-21">
<div id="daynum-21-0"> <span class="tribe-mini-calendar-no-event">21</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-22">
<div id="daynum-22-0"> <span class="tribe-mini-calendar-no-event">22</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-23">
<div id="daynum-23-0"> <span class="tribe-mini-calendar-no-event">23</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-24">
<div id="daynum-24-0"> <span class="tribe-mini-calendar-no-event">24</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25 tribe-events-right">
<div id="daynum-25-0"> <span class="tribe-mini-calendar-no-event">25</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-26 tribe-events-right">
<div id="daynum-26-0"> <span class="tribe-mini-calendar-no-event">26</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-27 tribe-events-right">
<div id="daynum-27-0"> <span class="tribe-mini-calendar-no-event">27</span></div></td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-28">
<div id="daynum-28-0"> <span class="tribe-mini-calendar-no-event">28</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29">
<div id="daynum-29-0"> <span class="tribe-mini-calendar-no-event">29</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30">
<div id="daynum-30-1"> <span class="tribe-mini-calendar-no-event">30</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31">
<div id="daynum-31-0"> <span class="tribe-mini-calendar-no-event">31</span></div></td>
<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01 tribe-events-right">
<div id="daynum-1-1"> <span class="tribe-mini-calendar-no-event">1</span></div></td>
<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02 tribe-events-right">
<div id="daynum-2-1"> <span class="tribe-mini-calendar-no-event">2</span></div></td>
<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03 tribe-events-right">
<div id="daynum-3-1"> <span class="tribe-mini-calendar-no-event">3</span></div></td>
</tr>
</tbody>
</table></div><div class="tribe-mini-calendar-list-wrapper">
<div class="tribe-events-loop"></div></div></div></div><div id="recent-comments-3" class="mh-widget widget_recent_comments"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Tamara Duncan</span> on <a href="https://www.70westsentinel.com/wentzville-debuts-updated-website-with-new-features-and-a-parks-rec-micro-site/#comment-2038">Wentzville debuts updated website with new features and a Parks &#038; Rec micro-site</a></li><li class="recentcomments"><span class="comment-author-link">Mary Jo Grimm</span> on <a href="https://www.70westsentinel.com/wentzville-debuts-updated-website-with-new-features-and-a-parks-rec-micro-site/#comment-2037">Wentzville debuts updated website with new features and a Parks &#038; Rec micro-site</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://westplex.video/index.php/2020/11/20/in-memoriam-st-charles-county-obituaries-october-25-31-2020/' rel='external nofollow ugc' class='url'>In Memoriam: St. Charles County Obituaries, October 25 – 31, 2020 | westplex.video</a></span> on <a href="https://www.70westsentinel.com/in-memoriam-st-charles-county-obituaries-october-25-31-2020/#comment-2034">In Memoriam: St. Charles County Obituaries, October 25 &#8211; 31, 2020</a></li><li class="recentcomments"><span class="comment-author-link">Karen Chronic</span> on <a href="https://www.70westsentinel.com/st-charles-county-executive-urges-residents-to-change-behaviors-immediately-to-stop-covid-spread/#comment-2032">St. Charles County Executive urges residents to change behaviors immediately to stop COVID spread</a></li><li class="recentcomments"><span class="comment-author-link">Jerry D Wootten</span> on <a href="https://www.70westsentinel.com/st-charles-county-executive-urges-residents-to-change-behaviors-immediately-to-stop-covid-spread/#comment-2027">St. Charles County Executive urges residents to change behaviors immediately to stop COVID spread</a></li></ul></div></aside></div><aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="mh_magazine_custom_posts-8" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.70westsentinel.com/category/sponsored/" class="mh-widget-title-link">Sponsored</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-164463 post type-post status-publish format-standard has-post-thumbnail category-business category-sponsored"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.70westsentinel.com/trick-or-treat-at-steak-n-shake-with-a-free-kids-shake/" title="Trick or Treat at Steak &#8216;n Shake with a free Kid&#8217;s Shake"><img width="80" height="60" src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/10/image001-58-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/10/image001-58-80x60.jpg 80w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/10/image001-58-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://www.70westsentinel.com/trick-or-treat-at-steak-n-shake-with-a-free-kids-shake/" title="Trick or Treat at Steak &#8216;n Shake with a free Kid&#8217;s Shake"> Trick or Treat at Steak &#8216;n Shake with a free Kid&#8217;s Shake </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.70westsentinel.com/2020/10/">Oct. 9, 2020 8:03 PM</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.70westsentinel.com/trick-or-treat-at-steak-n-shake-with-a-free-kids-shake/#comments" class="mh-comment-count-link">1</a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-162333 post type-post status-publish format-standard has-post-thumbnail category-ofallon-2 category-sponsored category-upcoming-events"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.70westsentinel.com/city-of-ofallon-to-host-veteran-home-buyer-seminar-october-3/" title="City of O&#8217;Fallon to host veteran home buyer seminar October 3"><img width="80" height="60" src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/09/keys-5238834_640-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/09/keys-5238834_640-80x60.jpg 80w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/09/keys-5238834_640-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://www.70westsentinel.com/city-of-ofallon-to-host-veteran-home-buyer-seminar-october-3/" title="City of O&#8217;Fallon to host veteran home buyer seminar October 3"> City of O&#8217;Fallon to host veteran home buyer seminar October 3 </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.70westsentinel.com/2020/09/">Sep. 9, 2020 5:22 PM</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.70westsentinel.com/city-of-ofallon-to-host-veteran-home-buyer-seminar-october-3/#comments" class="mh-comment-count-link">2</a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-157154 post type-post status-publish format-standard has-post-thumbnail category-business category-health category-sponsored category-volunteer-charity"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.70westsentinel.com/heartland-womens-healthcare-promotes-mask-use-with-fundraiser-for-the-womens-center-inc/" title="Heartland Women’s Healthcare promotes mask use with fundraiser for The Women’s Center, Inc."><img width="80" height="60" src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/07/Marla-Smith-HWHC-Bandana-Mask-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/07/Marla-Smith-HWHC-Bandana-Mask-80x60.jpg 80w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/07/Marla-Smith-HWHC-Bandana-Mask-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://www.70westsentinel.com/heartland-womens-healthcare-promotes-mask-use-with-fundraiser-for-the-womens-center-inc/" title="Heartland Women’s Healthcare promotes mask use with fundraiser for The Women’s Center, Inc."> Heartland Women’s Healthcare promotes mask use with fundraiser for The Women’s Center, Inc. </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.70westsentinel.com/2020/07/">Jul. 11, 2020 8:27 PM</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.70westsentinel.com/heartland-womens-healthcare-promotes-mask-use-with-fundraiser-for-the-womens-center-inc/#comments" class="mh-comment-count-link">1</a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-150214 post type-post status-publish format-standard has-post-thumbnail category-business category-sponsored"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.70westsentinel.com/steak-n-shake-continues-were-all-essential-program-with-free-french-fries-with-every-order/" title="Steak &#8216;n Shake continues &#8220;We&#8217;re All Essential&#8221; program with free French fries with every order"><img width="80" height="60" src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/03/Screen-Shot-2020-03-28-at-7.33.01-PM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/03/Screen-Shot-2020-03-28-at-7.33.01-PM-80x60.png 80w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/03/Screen-Shot-2020-03-28-at-7.33.01-PM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://www.70westsentinel.com/steak-n-shake-continues-were-all-essential-program-with-free-french-fries-with-every-order/" title="Steak &#8216;n Shake continues &#8220;We&#8217;re All Essential&#8221; program with free French fries with every order"> Steak &#8216;n Shake continues &#8220;We&#8217;re All Essential&#8221; program with free French fries with every order </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.70westsentinel.com/2020/04/">Apr. 10, 2020 8:30 PM</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.70westsentinel.com/steak-n-shake-continues-were-all-essential-program-with-free-french-fries-with-every-order/#respond" class="mh-comment-count-link">0</a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-149912 post type-post status-publish format-standard has-post-thumbnail category-business category-sponsored"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.70westsentinel.com/909-public-house-holding-booze-raffle-to-raise-money-for-employees/" title="909 Public House holding booze raffle to raise money for employees"><img width="80" height="60" src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/04/wine-2789265_640-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/04/wine-2789265_640-80x60.jpg 80w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/04/wine-2789265_640-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://www.70westsentinel.com/909-public-house-holding-booze-raffle-to-raise-money-for-employees/" title="909 Public House holding booze raffle to raise money for employees"> 909 Public House holding booze raffle to raise money for employees </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.70westsentinel.com/2020/04/">Apr. 7, 2020 5:19 PM</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.70westsentinel.com/909-public-house-holding-booze-raffle-to-raise-money-for-employees/#respond" class="mh-comment-count-link">0</a></span></div></div></li>			</ul></div></aside></div><footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About</span></h6>			<div class="textwidget">70 West Sentinel is an online source for news, information, and issues of importance to cities along the I-70 corridor in St. Charles and Warren Counties in Missouri. Contact Editor/Publisher Tammy Duncan by email at tammy@70westsentinel.com</div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-2">
<div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay connected</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
<div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10216"><a href="https://www.70westsentinel.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">70 West Sentinel Feed</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10217"><a href="https://www.facebook.com/pages/70-West-Sentinel/1385421705081587?ref=hl"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10218"><a href="https://twitter.com/70WestSentinel"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10219"><a href="https://plus.google.com/b/117040150402076780761/117040150402076780761/posts?pageId=117040150402076780761"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google+</span></a></li> </ul></div></nav></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-3">
<div id="text-18" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">70 West Sentinel</span></h6>			<div class="textwidget"><a href="https://www.lionpublishers.com/"><img src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2016/02/lion_memberbadge_horiz.300.jpg" alt="Proud Member of Lion Publishers"/></a></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-4">
<div id="search-3" class="mh-footer-widget widget_search"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Search This Site</span></h6><form role="search" method="get" class="search-form" action="https://www.70westsentinel.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /> </form></div><div id="archives-3" class="mh-footer-widget widget_archive"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Browse Archives</span></h6> <label class="screen-reader-text" for="archives-dropdown-3">Browse Archives</label> <select id="archives-dropdown-3" name="archive-dropdown"> <option value="">Select Month</option> <option value='https://www.70westsentinel.com/2020/12/'> December 2020 </option> <option value='https://www.70westsentinel.com/2020/11/'> November 2020 </option> <option value='https://www.70westsentinel.com/2020/10/'> October 2020 </option> <option value='https://www.70westsentinel.com/2020/09/'> September 2020 </option> <option value='https://www.70westsentinel.com/2020/08/'> August 2020 </option> <option value='https://www.70westsentinel.com/2020/07/'> July 2020 </option> <option value='https://www.70westsentinel.com/2020/06/'> June 2020 </option> <option value='https://www.70westsentinel.com/2020/05/'> May 2020 </option> <option value='https://www.70westsentinel.com/2020/04/'> April 2020 </option> <option value='https://www.70westsentinel.com/2020/03/'> March 2020 </option> <option value='https://www.70westsentinel.com/2020/02/'> February 2020 </option> <option value='https://www.70westsentinel.com/2020/01/'> January 2020 </option> <option value='https://www.70westsentinel.com/2019/12/'> December 2019 </option> <option value='https://www.70westsentinel.com/2019/11/'> November 2019 </option> <option value='https://www.70westsentinel.com/2019/10/'> October 2019 </option> <option value='https://www.70westsentinel.com/2019/09/'> September 2019 </option> <option value='https://www.70westsentinel.com/2019/08/'> August 2019 </option> <option value='https://www.70westsentinel.com/2019/07/'> July 2019 </option> <option value='https://www.70westsentinel.com/2019/06/'> June 2019 </option> <option value='https://www.70westsentinel.com/2019/05/'> May 2019 </option> <option value='https://www.70westsentinel.com/2019/04/'> April 2019 </option> <option value='https://www.70westsentinel.com/2019/03/'> March 2019 </option> <option value='https://www.70westsentinel.com/2019/02/'> February 2019 </option> <option value='https://www.70westsentinel.com/2019/01/'> January 2019 </option> <option value='https://www.70westsentinel.com/2018/12/'> December 2018 </option> <option value='https://www.70westsentinel.com/2018/11/'> November 2018 </option> <option value='https://www.70westsentinel.com/2018/10/'> October 2018 </option> <option value='https://www.70westsentinel.com/2018/09/'> September 2018 </option> <option value='https://www.70westsentinel.com/2018/08/'> August 2018 </option> <option value='https://www.70westsentinel.com/2018/07/'> July 2018 </option> <option value='https://www.70westsentinel.com/2018/06/'> June 2018 </option> <option value='https://www.70westsentinel.com/2018/05/'> May 2018 </option> <option value='https://www.70westsentinel.com/2018/04/'> April 2018 </option> <option value='https://www.70westsentinel.com/2018/03/'> March 2018 </option> <option value='https://www.70westsentinel.com/2018/02/'> February 2018 </option> <option value='https://www.70westsentinel.com/2018/01/'> January 2018 </option> <option value='https://www.70westsentinel.com/2017/12/'> December 2017 </option> <option value='https://www.70westsentinel.com/2017/11/'> November 2017 </option> <option value='https://www.70westsentinel.com/2017/10/'> October 2017 </option> <option value='https://www.70westsentinel.com/2017/09/'> September 2017 </option> <option value='https://www.70westsentinel.com/2017/08/'> August 2017 </option> <option value='https://www.70westsentinel.com/2017/07/'> July 2017 </option> <option value='https://www.70westsentinel.com/2017/06/'> June 2017 </option> <option value='https://www.70westsentinel.com/2017/05/'> May 2017 </option> <option value='https://www.70westsentinel.com/2017/04/'> April 2017 </option> <option value='https://www.70westsentinel.com/2017/03/'> March 2017 </option> <option value='https://www.70westsentinel.com/2017/02/'> February 2017 </option> <option value='https://www.70westsentinel.com/2017/01/'> January 2017 </option> <option value='https://www.70westsentinel.com/2016/12/'> December 2016 </option> <option value='https://www.70westsentinel.com/2016/11/'> November 2016 </option> <option value='https://www.70westsentinel.com/2016/10/'> October 2016 </option> <option value='https://www.70westsentinel.com/2016/09/'> September 2016 </option> <option value='https://www.70westsentinel.com/2016/08/'> August 2016 </option> <option value='https://www.70westsentinel.com/2016/07/'> July 2016 </option> <option value='https://www.70westsentinel.com/2016/06/'> June 2016 </option> <option value='https://www.70westsentinel.com/2016/05/'> May 2016 </option> <option value='https://www.70westsentinel.com/2016/04/'> April 2016 </option> <option value='https://www.70westsentinel.com/2016/03/'> March 2016 </option> <option value='https://www.70westsentinel.com/2016/02/'> February 2016 </option> <option value='https://www.70westsentinel.com/2016/01/'> January 2016 </option> <option value='https://www.70westsentinel.com/2015/12/'> December 2015 </option> <option value='https://www.70westsentinel.com/2015/11/'> November 2015 </option> <option value='https://www.70westsentinel.com/2015/10/'> October 2015 </option> <option value='https://www.70westsentinel.com/2015/09/'> September 2015 </option> <option value='https://www.70westsentinel.com/2015/08/'> August 2015 </option> <option value='https://www.70westsentinel.com/2015/07/'> July 2015 </option> <option value='https://www.70westsentinel.com/2015/06/'> June 2015 </option> <option value='https://www.70westsentinel.com/2015/05/'> May 2015 </option> <option value='https://www.70westsentinel.com/2015/04/'> April 2015 </option> <option value='https://www.70westsentinel.com/2015/03/'> March 2015 </option> <option value='https://www.70westsentinel.com/2015/02/'> February 2015 </option> <option value='https://www.70westsentinel.com/2015/01/'> January 2015 </option> <option value='https://www.70westsentinel.com/2014/12/'> December 2014 </option> <option value='https://www.70westsentinel.com/2014/11/'> November 2014 </option> <option value='https://www.70westsentinel.com/2014/10/'> October 2014 </option> </select></div></div></div></footer>
<div class="mh-footer-nav-mobile"></div><nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-legal-menu-container"><ul id="menu-legal-menu" class="menu"><li id="menu-item-10230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10230"><a href="https://www.70westsentinel.com/terms-and-conditions/">Terms and Conditions</a></li> <li id="menu-item-10229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10229"><a href="https://www.70westsentinel.com/privacy-policy/">Privacy Policy</a></li> <li id="menu-item-154129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154129"><a href="https://www.70westsentinel.com/cookie-policy/">Cookie Policy</a></li> <li id="menu-item-121051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121051"><a href="https://www.70westsentinel.com/accessibility/">Accessibility</a></li> </ul></div></div></nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix"> <p class="mh-copyright"> Copyright © 2017 70 West Sentinel. All rights reserved. </p></div></div></div><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a href='https://www.70westsentinel.com/cookie-policy/' id="CONSTANT_OPEN_URL" class="cli-plugin-main-link" style="display:inline-block; margin:5px;">Read More</a> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; margin:5px;">Accept</a> <a role='button' tabindex='0' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject" style="margin:5px;">Reject</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policies</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>                <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div><a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary                            </a>
<div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div><span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary"> <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary                            </a>
<div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary"> <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><script>let cust_login=document.getElementById("loginform");
if(cust_login!==null){
var recaptcha_script=document.createElement('script');
recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
document.head.appendChild(recaptcha_script);
}</script>
<link rel="stylesheet" type="text/css" href="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/cache/wpfc-minified/d3t49q4z/ik84.css" media="all"/>
<script src='https://www.google.com/recaptcha/api.js?ver=df79358cab520bb7dd44b5a0cbfe74a0' id='google-recaptcha-js'></script>
<noscript id="wpfc-google-fonts"><link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all'/>
</noscript>
<script id='cookie-law-info-js-extra'>var Cli_Data={"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings={"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object={"ajax_url":"https:\/\/www.70westsentinel.com\/scoop\/wp-admin\/admin-ajax.php"};</script>
<script>var cli_flush_cache=true;</script>
<script>var _userway_config={
account: 'c9k51VI8Jy'
};</script>
<script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script>
<script>var pfHeaderImgUrl='';
var pfHeaderTagline='';
var pfdisableClickToDel='1';
var pfImagesSize='full-size';
var pfImageDisplayStyle='left';
var pfEncodeImages='0';
var pfDisableEmail='1';
var pfDisablePDF='0';
var pfDisablePrint='0';
var pfCustomCSS='';
var pfPlatform='Wordpress';</script>
<script id='tribe-mini-calendar-js-extra'>var TribeMiniCalendar={"ajaxurl":"https:\/\/www.70westsentinel.com\/scoop\/wp-admin\/admin-ajax.php"};</script>
<script id='tribe-events-calendar-script-js-extra'>var tribe_js_config={"permalink_settings":"\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.70westsentinel.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};</script>
<script id='the-events-calendar-js-extra'>var TribeCalendar={"ajaxurl":"https:\/\/www.70westsentinel.com\/scoop\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};</script>
<script src='//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/cache/wpfc-minified/f5r98jrk/f9qfq.js'></script>
<script src='//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/themes/mh-magazine-child/js/customjq.js?ver=df79358cab520bb7dd44b5a0cbfe74a0' id='customjquery-js'></script>
<script src='//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/cache/wpfc-minified/lw0mb7kd/ik84.js'></script>
<!--[if lt IE 9]><script src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/cache/wpfc-minified/l9ajl6i0/ik84.js"></script><![endif]-->
<script>(function(){
var dropdown=document.getElementById("archives-dropdown-3");
function onSelectChange(){
if(dropdown.options[ dropdown.selectedIndex ].value!==''){
document.location.href=this.options[ this.selectedIndex ].value;
}}
dropdown.onchange=onSelectChange;
})();</script>
<script src="https://cdn.userway.org/widget.js"></script>
<script>(function(body){
'use strict';
body.className=body.className.replace(/\btribe-no-js\b/, 'tribe-js');
})(document.body);</script>
<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script src='//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/cache/wpfc-minified/2f9kqjo5/ik84.js'></script>
<script>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</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 2.9150149822235 seconds, on 12-12-20 19:17:29 -->