<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US"
prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://www.70westsentinel.com/scoop/xmlrpc.php"/>
<title>O&#039;Fallon Police Blotter: Stealing an animal | 70 West Sentinel</title>
<meta name="description" content="The following reports for January 13 - January 19, 2020 were supplied to 70 West Sentinel by the O&#039;Fallon Police Department. A report of an arrest or charges"/>
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.70westsentinel.com/#organization","url":"https://www.70westsentinel.com/","name":"70westsentinel.com","sameAs":["https://www.facebook.com/pages/70-West-Sentinel/1385421705081587?ref=hl","https://twitter.com/70WestSentinel","https://plus.google.com/b/117040150402076780761/117040150402076780761/posts?pageId=117040150402076780761"],"logo":{"@type":"ImageObject","@id":"https://www.70westsentinel.com/#logo","url":"https://www.70westsentinel.com/scoop/wp-content/uploads/2016/12/cropped-70west_site-logo.png","caption":""},"image":{"@id":"https://www.70westsentinel.com/#logo"}},{"@type":"WebSite","@id":"https://www.70westsentinel.com/#website","url":"https://www.70westsentinel.com/","name":"70 West Sentinel","publisher":{"@id":"https://www.70westsentinel.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.70westsentinel.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.70westsentinel.com/ofallon-police-blotter-stealing-an-animal/#webpage","url":"https://www.70westsentinel.com/ofallon-police-blotter-stealing-an-animal/","inLanguage":"en-US","name":"O&#8217;Fallon Police Blotter: Stealing an animal","isPartOf":{"@id":"https://www.70westsentinel.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.70westsentinel.com/ofallon-police-blotter-stealing-an-animal/#primaryimage","url":"https://www.70westsentinel.com/scoop/wp-content/uploads/2014/10/OFpolice1.jpg","width":500,"height":375,"caption":"O'Fallon Police"},"primaryImageOfPage":{"@id":"https://www.70westsentinel.com/ofallon-police-blotter-stealing-an-animal/#primaryimage"},"datePublished":"2020-02-27T17:52:40-06:00","dateModified":"2020-02-26T21:10:49-06:00"},{"@type":"Article","@id":"https://www.70westsentinel.com/ofallon-police-blotter-stealing-an-animal/#article","isPartOf":{"@id":"https://www.70westsentinel.com/ofallon-police-blotter-stealing-an-animal/#webpage"},"author":{"@id":"https://www.70westsentinel.com/author/jack/#author"},"headline":"O&#8217;Fallon Police Blotter: Stealing an animal","datePublished":"2020-02-27T17:52:40-06:00","dateModified":"2020-02-26T21:10:49-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.70westsentinel.com/ofallon-police-blotter-stealing-an-animal/#webpage"},"publisher":{"@id":"https://www.70westsentinel.com/#organization"},"articleSection":"O'Fallon, Police &amp; Fire, Arrests, Crime, jack, tam, jack","image":{"@type":"ImageObject","@id":"https://www.70westsentinel.com/ofallon-police-blotter-stealing-an-animal/#primaryimage","url":"https://www.70westsentinel.com/scoop/wp-content/uploads/2014/10/OFpolice1.jpg","width":500,"height":375,"caption":"O'Fallon Police"}},{"@type":"Person","@id":"https://www.70westsentinel.com/author/jack/#author","name":"Jack Leo","sameAs":[]}]}</script>
<link rel="canonical" href="https://www.70westsentinel.com/ofallon-police-blotter-stealing-an-animal/"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="O&#039;Fallon Police Blotter: Stealing an animal | 70 West Sentinel"/>
<meta property="og:description" content="The following reports for January 13 - January 19, 2020 were supplied to 70 West Sentinel by the O&#039;Fallon Police Department. A report of an arrest or charges filed is not an assumption of guilt,"/>
<meta property="og:url" content="https://www.70westsentinel.com/ofallon-police-blotter-stealing-an-animal/"/>
<meta property="og:site_name" content="70 West Sentinel"/>
<meta property="og:image" content="https://www.70westsentinel.com/scoop/wp-content/uploads/2014/10/OFpolice1.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="630"/>
<meta property="fb:admins" content="1385421705081587"/>
<meta property="fb:app_id" content="305858336478533"/>
<meta property="article:tag" content="arrests"/>
<meta property="article:tag" content="crime"/>
<meta property="article:tag" content="o&#039;fallon"/>
<meta property="article:tag" content="police &amp; fire"/>
<meta property="article:published_time" content="2020-02-27T17:52:40Z"/>
<meta property="article:modified_time" content="2020-02-26T21:10:49Z"/>
<meta property="article:publisher" content="https://www.facebook.com/pages/70-West-Sentinel/1385421705081587?ref=hl"/>
<meta property="og:image:secure_url" content="https://www.70westsentinel.com/scoop/wp-content/uploads/2014/10/OFpolice1.jpg"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@70WestSentinel"/>
<meta name="twitter:domain" content="70westsentinel.com"/>
<meta name="twitter:title" content="O&#039;Fallon Police Blotter: Stealing an animal | 70 West Sentinel"/>
<meta name="twitter:description" content="The following reports for January 13 - January 19, 2020 were supplied to 70 West Sentinel by the O&#039;Fallon Police Department. A report of an arrest or charges filed is not an assumption of guilt,"/>
<meta name="twitter:image" content="https://www.70westsentinel.com/scoop/wp-content/uploads/2014/10/OFpolice1.jpg"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="70 West Sentinel &raquo; Feed" href="https://www.70westsentinel.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="70 West Sentinel &raquo; Comments Feed" href="https://www.70westsentinel.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="70 West Sentinel &raquo; iCal Feed" href="https://www.70westsentinel.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="70 West Sentinel &raquo; O&#8217;Fallon Police Blotter: Stealing an animal Comments Feed" href="https://www.70westsentinel.com/ofallon-police-blotter-stealing-an-animal/feed/"/>
<link rel="stylesheet" type="text/css" href="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/cache/wpfc-minified/eiaax0iz/1g97.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.70westsentinel.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.70westsentinel.com/scoop/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.70westsentinel.com/scoop/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='St. Charles County recognizes nine restaurants for food safety excellence' href='https://www.70westsentinel.com/st-charles-county-recognizes-nine-restaurants-for-food-safety-excellence/'/>
<link rel='shortlink' href='https://www.70westsentinel.com/?p=147037'/>
<link rel="alternate" type="application/json+oembed" href="https://www.70westsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.70westsentinel.com%2Fofallon-police-blotter-stealing-an-animal%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.70westsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.70westsentinel.com%2Fofallon-police-blotter-stealing-an-animal%2F&#038;format=xml"/>
<style media="screen">div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus{text-decoration:none;border:none;-webkit-box-shadow:none!important;box-shadow:none!important;}</style>
<style media="screen">div.printfriendly{margin:24px 0px 16px 0px;}
div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited{font-size:14px;color:#3AAA11;}</style>
<link rel="stylesheet" type="text/css" href="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/cache/wpfc-minified/12b9qvok/1g97.css" media="screen"/>
<style media="print">.printfriendly{display:none;}</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.70westsentinel.com"><link rel="https://theeventscalendar.com/" href="https://www.70westsentinel.com/wp-json/tribe/events/v1/"/><style>.fas.fa-user:before{content:'\f007';}
.fas.fa-user{margin-right:5px;}
.mh-meta.entry-meta-author{margin-top:0.375rem;padding:0 10px 5px;border-bottom:1px dotted #ebebeb;}
.error404 .mh-content,
.mh-two-sb .error404 .mh-main{width:100%;}
.mh-two-sb .error404 .mh-main{max-width:1300px;}
.error404.mh-left-sb #main-content,
.mh-two-sb .error404 .mh-main{margin-right:0;float:none;}
.error404 .mh-content p{font-size:20px;}
.error404 .mh-box{background-color:#f1f09a;display:table;padding:20px;}
.error404 .mh-box p,
.error404 .mh-box span{display:table-cell;vertical-align:top;color:#000;}
.error404 .mh-box span{font-family:dashicons;font-size:36px;padding-right:30px;}
.error404 .mh-sidebar,
.error404 .mh-sidebar-wide{display:none;}
.mh-top-bar-sb .mh-top-bar{display:block;}
.mh-top-bar-sb .mh-top-bar.mh-widget{margin:0;}
.mh-top-bar-sb .mh-top-bar > .adplugg{width:100%;margin:0;padding:0;}
.mh-top-bar-sb .mh-widget-top-bar > .adplugg-tag{font-family:inherit;width:100%;}
.mh-widget-top-bar .adplugg-ad{height:80px;}
.mh-top-bar-sb .mh-top-bar .adplugg-ad-wrapper{position:fixed;z-index:110000;width:100%;}
.mh-top-bar-sb .mh-top-bar .adplugg-ad-wrapper > *{padding:14px;display:block;text-align:center;}
@media(max-width:768px){
.mh-widget-top-bar .adplugg-ad{height:110px;}
}
.mh-two-sb .mh-container{max-width:1456px;}
.mh-site-logo{background:transparent url('//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2016/12/70west-2_site-illos.png') no-repeat 100% center;background-size:54%;padding-bottom:40px;padding-top:40px;}
article.category-sponsored{background-color:#f4f3e9;padding:12px;box-sizing:border-box;}
.mh-container.mh-header-widget-1{display:table;}
.mh-header-widget-1 .mh-widget:first-child{width:50%;display:table-cell;}
.mh-header-widget-1 .mh-widget:last-child{width:50%;display:table-cell;}
.mh-header-widget-1 .mh-widget:first-child img{border-right:1px solid #fff;}
.mh-header-widget-1 .mh-widget:last-child img{border-left:1px solid #fff;}
.mh-excerpt-more{display:block;padding:0 10px;border:1px solid #e7e7e7;text-decoration:none;margin:5px 0;}
.mh-excerpt-more:hover{background-color:#7585B6;color:#ffffff;}
.to-categories{margin-bottom:25px;border-bottom:1px dotted #ebebeb;padding-bottom:0.3125rem;}
.to-categories a{color:#1A3585;text-transform:uppercase;font-weight:bold;}
.mh-widget{margin-bottom:10px;}
#livefyre-comments{padding-bottom:100px;}
.fyre-editor .fyre-editor-toolbar .fyre-share-button div.fyre-button-right-inner-box{padding:0 24px !important;}
@media(max-width:1024px){
body{font-size:16px;}
#mh-mobile .mh-header-1{margin:0;}
.mh-container.mh-header-widget-1{display:block;}
.mh-header-widget-1 .mh-widget:first-child,
.mh-header-widget-1 .mh-widget:last-child{width:100%;margin:0 auto;max-width:728px;margin:0 auto;display:block;}
.mh-header-widget-1 .mh-widget:first-child img,
.mh-header-widget-1 .mh-widget:last-child img{width:100%;margin:0 auto;border:0 none;max-width:728px;}
}
@media(max-width:768px){
.mh-site-logo{background-image:none;padding-bottom:20px;padding-top:20px;}
.mh-header-widget-1 .mh-widget:first-child,
.mh-header-widget-1 .mh-widget:last-child{margin:0;}
}</style>
<style>.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover{background:#38519a;}
.mh-extra-nav-bg{background:rgba(56, 81, 154, 0.2);}
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption{background:#38519a;background:rgba(56, 81, 154, 0.8);}
@media screen and (max-width:900px){ #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption{background:rgba(56, 81, 154, 1);}
}
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay{border-color:#38519a;}
.mh-copyright, .mh-copyright a{color:#fff;}
.mh-widget-layout4 .mh-widget-title{background:#1a3585;background:rgba(26, 53, 133, 0.6);}
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span{background:#1a3585;}
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover{border-color:#1a3585;}
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before{color:#1a3585;}
.entry-content a{color:#4a38ea;}
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover{color:#b1161b;}</style>
<style>.entry-content{font-size:16px;font-size:1rem;}</style>
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2016/12/cropped-70west_favicon-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2016/12/cropped-70west_favicon-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2016/12/cropped-70west_favicon-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://www.70westsentinel.com/scoop/wp-content/uploads/2016/12/cropped-70west_favicon-270x270.jpg"/>
<style>.ai-rotate{position:relative;}
.ai-rotate-hidden{visibility:hidden;}
.ai-rotate-hidden-2{position:absolute;top:0;left:0;width:100%;height:100%;}
.ai-list-data, .ai-ip-data, .ai-list-block{visibility:hidden;position:absolute;width:100%;height:100%;z-index:-9999;}</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56508952-1"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-56508952-1');</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-147037 single-format-standard wp-custom-logo tribe-no-js mh-top-bar-sb mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-widget mh-top-bar"></div><aside class="mh-container mh-header-widget-1">
<div id="ai_widget-5" class="mh-widget mh-header-1 ai_widget"><div class='code-block code-block-2' data-ai='WzIsIiIsIkxlYWRlcmJvYXJkIExlZnQiLCIiXQ==' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<div class='ai-rotate ai-2' data-info='WzIsMl0=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="a3NscQ==" data-time="OA=="> <a href="http://www.kslq.co/?utm_source=70westsentinel&utm_campaign=kslq"><img src="https://cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2018/08/kslq-todays-best.jpg"></a></div><div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="dGF0dG9lZGNhbnZhcw==" data-time="OA=="> <a href="https://thetattooedcanvas.com/page/28/private-parties?utm_source=70westsentinel&utm_campaign=tattooedcanvas"><img src="https://cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2018/08/tattooed-canvas-banner-728x90.jpg"></a></div></div></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div><div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-global-navigation-container"><ul id="menu-global-navigation" class="menu"><li id="menu-item-1264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1264"><a href="https://www.70westsentinel.com/about-70-west-sentinel/">About 70 West Sentinel</a></li> <li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606"><a href="https://www.70westsentinel.com/advertise-on-70-west-sentinel/">Advertising Opportunities</a></li> <li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-848"><a href="https://www.70westsentinel.com/subscribe-to-the-70-west-sentinel-newsletter/">Weekly Newsletter</a></li> <li id="menu-item-13411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13411"><a href="https://www.70westsentinel.com/subscribe-to-our-daily-news-alerts/">Daily News Alerts</a></li> <li id="menu-item-1568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1568"><a href="https://www.70westsentinel.com/support-70-west-sentinel/">Support Local News</a></li> </ul></div></nav></div><div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-10216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10216"><a href="https://www.70westsentinel.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">70 West Sentinel Feed</span></a></li> <li id="menu-item-10217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10217"><a href="https://www.facebook.com/pages/70-West-Sentinel/1385421705081587?ref=hl"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li> <li id="menu-item-10218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10218"><a href="https://twitter.com/70WestSentinel"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li> <li id="menu-item-10219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10219"><a href="https://plus.google.com/b/117040150402076780761/117040150402076780761/posts?pageId=117040150402076780761"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google+</span></a></li> </ul></div></nav></div></div></div><header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand"> <a href="https://www.70westsentinel.com/" class="custom-logo-link" rel="home"><img width="593" height="91" src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2016/12/cropped-70west_site-logo.png" class="custom-logo" alt="70 West Sentinel" srcset="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2016/12/cropped-70west_site-logo.png 593w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2016/12/cropped-70west_site-logo-336x52.png 336w" sizes="(max-width: 593px) 100vw, 593px"/></a></div></div></div></div></div><div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-new-navbar-menu-container"><ul id="menu-new-navbar-menu" class="menu"><li id="menu-item-5910" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5910"><a href="https://www.70westsentinel.com/category/cities/">Cities</a> <ul class="sub-menu"> <li id="menu-item-5913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5913"><a href="https://www.70westsentinel.com/category/cities/wentzville/">Wentzville</a></li> <li id="menu-item-5912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5912"><a href="https://www.70westsentinel.com/category/cities/ofallon-2/">O&#8217;Fallon</a></li> <li id="menu-item-5911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5911"><a href="https://www.70westsentinel.com/category/cities/lake-saint-louis/">Lake Saint Louis</a></li> </ul> </li> <li id="menu-item-116001" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-116001"><a href="https://www.70westsentinel.com/latest-news/">News</a> <ul class="sub-menu"> <li id="menu-item-5924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5924"><a href="https://www.70westsentinel.com/category/police-fire/">Police &#038; Fire</a></li> <li id="menu-item-5915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5915"><a href="https://www.70westsentinel.com/category/government-2/">Government</a></li> <li id="menu-item-5928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5928"><a href="https://www.70westsentinel.com/category/business/">Business</a></li> <li id="menu-item-5925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5925"><a href="https://www.70westsentinel.com/category/schools/">Schools</a></li> <li id="menu-item-5914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5914"><a href="https://www.70westsentinel.com/category/events/">Events</a></li> <li id="menu-item-5917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5917"><a href="https://www.70westsentinel.com/category/home-family/">Home &#038; Family</a></li> <li id="menu-item-5923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5923"><a href="https://www.70westsentinel.com/category/people/">People</a></li> <li id="menu-item-5916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5916"><a href="https://www.70westsentinel.com/category/health/">Health</a></li> <li id="menu-item-5918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5918"><a href="https://www.70westsentinel.com/category/jobs/">Jobs</a></li> <li id="menu-item-5927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5927"><a href="https://www.70westsentinel.com/category/volunteer-charity/">Volunteer &#038; Charity</a></li> <li id="menu-item-5921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5921"><a href="https://www.70westsentinel.com/category/obituaries/">Obituaries</a></li> </ul> </li> <li id="menu-item-5919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5919"><a href="https://www.70westsentinel.com/category/local-voices/">Local Voices</a> <ul class="sub-menu"> <li id="menu-item-5922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5922"><a href="https://www.70westsentinel.com/category/opinion/">Opinion</a></li> <li id="menu-item-5931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5931"><a href="https://www.70westsentinel.com/category/humor/">Humor</a></li> </ul> </li> <li id="menu-item-5926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5926"><a href="https://www.70westsentinel.com/category/upcoming-events/">Upcoming Events</a></li> <li id="menu-item-6052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6052"><a href="http://70westsentinel.com/events">Events Calendar</a></li> </ul></div></nav></div></header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom"> Hot Topics<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"> <ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.70westsentinel.com/ofallon-police-blotter-stealing-an-animal/" title="O&#8217;Fallon Police Blotter: Stealing an animal"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Feb. 27, 2020 11:52 AM ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> O&#8217;Fallon Police Blotter: Stealing an animal </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> O&#039;Fallon </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.70westsentinel.com/st-charles-county-recognizes-nine-restaurants-for-food-safety-excellence/" title="St. Charles County recognizes nine restaurants for food safety excellence"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Feb. 27, 2020 8:57 AM ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> St. Charles County recognizes nine restaurants for food safety excellence </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Business </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.70westsentinel.com/st-charles-county-food-inspection-scores-captain-ds-magpies-mad-dog-and-cats/" title="St. Charles County Food Inspection Scores: Captain D&#8217;s, Magpie&#8217;s, Mad Dog and Cats"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Feb. 26, 2020 2:53 PM ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> St. Charles County Food Inspection Scores: Captain D&#8217;s, Magpie&#8217;s, Mad Dog and Cats </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Business </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.70westsentinel.com/in-memoriam-st-charles-county-obituaries-february-9-15/" title="In Memoriam: St. Charles County Obituaries, February 9 &#8211; 15"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Feb. 26, 2020 12:57 PM ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> In Memoriam: St. Charles County Obituaries, February 9 &#8211; 15 </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Obituaries </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.70westsentinel.com/timberland-high-school-to-present-noises-off-feb-27-29/" title="Timberland High School to present &#8216;Noises Off&#8217; Feb. 27 &#8211; 29"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Feb. 22, 2020 8:19 AM ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Timberland High School to present &#8216;Noises Off&#8217; Feb. 27 &#8211; 29 </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Entertainment </span> </a> </li> </ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<div class="mh-header-date mh-header-date-bottom"> Feb. 28, 2020 7:27 AM</div></div></div></div><div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.70westsentinel.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.70westsentinel.com/category/cities/">Cities</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.70westsentinel.com/category/cities/ofallon-2/" itemprop="url"><span itemprop="title">O&#039;Fallon</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>O&#8217;Fallon Police Blotter: Stealing an animal</nav>
<div class="printfriendly"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email"/></a></div><article id="post-147037" class="post-147037 post type-post status-publish format-standard has-post-thumbnail hentry category-ofallon-2 category-police-fire tag-arrests tag-crime">
<header class="entry-header clearfix"><h1 class="entry-title">O&#8217;Fallon Police Blotter: Stealing an animal</h1><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.70westsentinel.com/2020/02/">Feb. 27, 2020 11:52 AM</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.70westsentinel.com/category/cities/ofallon-2/" rel="category tag">O'Fallon</a>, <a href="https://www.70westsentinel.com/category/police-fire/" rel="category tag">Police &amp; Fire</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.70westsentinel.com/ofallon-police-blotter-stealing-an-animal/#respond" class="mh-comment-count-link">0</a></span></div><div class="mh-meta entry-meta-author"><i class="fas fa-user"></i> <a href="https://www.70westsentinel.com/author/jack/" title="Posts by Jack Leo" class="author url fn" rel="author">Jack Leo</a></div></header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2014/10/OFpolice1.jpg" alt="" title="OFpolice1"/>
<figcaption class="wp-caption-text">O'Fallon Police</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.70westsentinel.com%2Fofallon-police-blotter-stealing-an-animal%2F&t=O%E2%80%99Fallon+Police+Blotter%3A+Stealing+an+animal','facebookShare','width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=O%E2%80%99Fallon+Police+Blotter%3A+Stealing+an+animal:&url=https%3A%2F%2Fwww.70westsentinel.com%2Fofallon-police-blotter-stealing-an-animal%2F','twitterShare','width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.70westsentinel.com%2Fofallon-police-blotter-stealing-an-animal%2F&source=','linkedinShare','width=626,height=436'); return false;" title="Share on LinkedIn"> <span class="mh-share-button"><i class="fa fa-linkedin"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.70westsentinel.com%2Fofallon-police-blotter-stealing-an-animal%2F&media=https://www.70westsentinel.com/scoop/wp-content/uploads/2014/10/OFpolice1.jpg&description=O%E2%80%99Fallon+Police+Blotter%3A+Stealing+an+animal','pinterestShare','width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.70westsentinel.com%2Fofallon-police-blotter-stealing-an-animal%2F','googleShare','width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="mailto:?subject=O%E2%80%99Fallon%20Police%20Blotter%3A%20Stealing%20an%20animal&amp;body=https%3A%2F%2Fwww.70westsentinel.com%2Fofallon-police-blotter-stealing-an-animal%2F" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a> <a class="mh-print" href="javascript:window.print()" title="Print this article"> <span class="mh-share-button"><i class="fa fa-print"></i></span> </a></div></div><div class="pf-content"><p>The following reports for January 13 &#8211; January 19, 2020 were supplied to 70 West Sentinel by the O’Fallon Police Department. A report of an arrest or charges filed is not an assumption of guilt, nor does it indicate that anyone was convicted of any crime.</p> <p><strong>Monday, January 13</strong></p> <ul> <li>Third degree domestic assault was reported on Collier Boulevard at 1:17 a.m.</li> <li>First degree burglary was reported on Norwood Hills at 5:23 a.m.</li> <li>A gas drive off was reported on Veterans Memorial Parkway at 7:01 a.m.</li> <li>First degree burglary was reported on Roxbury Drive at 6:18 a.m.</li> <li>Shoplifting was reported on McDonald Lane at 5:08 p.m.</li> </ul> <p><strong>Tuesday, January 14</strong></p> <ul> <li>Stealing was reported on Highway K at 12:45 p.m.</li> <li>Stealing ($750 or more) was reported on Keaton Crossing Boulevard at 2:09 p.m.</li> <li>Stealing was reported on Wabash Woods Way at 6:07 p.m.</li> <li>Second degree property damage was reported on Kemmar Court at 6:26 p.m.</li> <li>Assault was reported on Waterbury Falls Drive at 10:17 p.m.</li> </ul> <p><strong>Wednesday, January 15</strong></p> <ul> <li>Stealing ($750 or more) from a motor vehicle was reported on Highgrove Drive at 12:07 a.m.</li> <li>Fourth degree domestic assault was reported on Half Moon Drive at 5:38 p.m.</li> <li>Second degree domestic assault was reported on Mar-ton Estates Drive at 6:13 p.m.</li> <li>Shoplifting ($750 or more) was reported on Highway K at 6:54 p.m.</li> </ul> <p><strong>Thursday, January 16</strong></p> <ul> <li>Stealing was reported on Highway K at 12:48 a.m.</li> <li>Stealing ($750 or more) was reported on Hoff Road at Progress Lane West at 12:39 p.m.</li> <li>Stealing (motor vehicle parts/accessories) was reported on Begonia Drive at 12:55 p.m. and Arapahoe Basin Court at 2:13 p.m.</li> <li>Shoplifting was reported on Highway K at 6:37 p.m.</li> </ul> <p><strong>Friday, January 17</strong></p> <ul> <li>Assault was reported on Flowering Magnolia Drive at 2:19 a.m.</li> <li>Domestic assault was reported on Park City Court at 3:01 p.m.</li> <li>Stealing of a motor vehicle was reported on Bryan Road at 5:37 p.m.</li> </ul> <p><strong>Saturday, January 18</strong></p> <ul> <li>Domestic assault was reported on Collier Boulevard at 12:18 a.m.</li> <li>First degree burglary was reported on North Main Street at 1:29 a.m.</li> <li>A gas drive off was reported on Veterans Memorial Parkway at 12:02 p.m.</li> <li>Domestic assault was reported on Heather Drive at 11:08 p.m.</li> <li>Stealing ($750 or more) was reported on Scottsville Drive at 4:41 p.m.</li> <li>Shoplifting was reported on Highway K at 5:18 p.m. and 5:49 p.m.</li> </ul> <p><strong>Sunday, January 19</strong></p> <ul> <li>Stealing an animal was reported on Merribrook Court at 3:40 p.m.</li> </ul></div></div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.70westsentinel.com/tag/arrests/" rel="tag">Arrests</a></li><li><a href="https://www.70westsentinel.com/tag/crime/" rel="tag">Crime</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev"> <a href="https://www.70westsentinel.com/st-charles-county-recognizes-nine-restaurants-for-food-safety-excellence/" rel="prev"><img width="80" height="60" src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/02/restaurant-2623071_640-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/02/restaurant-2623071_640-80x60.jpg 80w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2020/02/restaurant-2623071_640-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/><span>Previous</span><p>St. Charles County recognizes nine restaurants for food safety excellence</p></a></div></nav>
<div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment				</span>
</h4>	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ofallon-police-blotter-stealing-an-animal/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.70westsentinel.com/scoop/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="g-recaptcha-wrap" style="padding:10px 0 10px 0"><div class="g-recaptcha" data-sitekey="6LeRv3wUAAAAABay3vIpnQ3t0FKuPpaetvSQk9O5"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='147037' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="98ee9a62c2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="mh_magazine_custom_pages-3" class="mh-widget mh_magazine_custom_pages"> <ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix"> </ul></div><div id="mh_magazine_tabbed-2" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
<div class="mh-tab-buttons clearfix"> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-1"> <span><i class="fa fa-newspaper-o"></i></span> </a> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-2"> <span><i class="fa fa-tags"></i></span> </a> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-3"> <span><i class="fa fa-comments-o"></i></span> </a></div><div id="tab-mh_magazine_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts"> <li class="mh-tab-post-item post-147037 post type-post status-publish format-standard has-post-thumbnail category-ofallon-2 category-police-fire tag-arrests tag-crime"> <a href="https://www.70westsentinel.com/ofallon-police-blotter-stealing-an-animal/"> O&#8217;Fallon Police Blotter: Stealing an animal </a> </li> <li class="mh-tab-post-item post-147616 post type-post status-publish format-standard has-post-thumbnail category-business category-government-2 category-health category-st-charles-county tag-food-safety"> <a href="https://www.70westsentinel.com/st-charles-county-recognizes-nine-restaurants-for-food-safety-excellence/"> St. Charles County recognizes nine restaurants for food safety excellence </a> </li> <li class="mh-tab-post-item post-147609 post type-post status-publish format-standard has-post-thumbnail category-business category-government-2 category-health category-st-charles-county tag-food-safety tag-restaurant-inspections"> <a href="https://www.70westsentinel.com/st-charles-county-food-inspection-scores-captain-ds-magpies-mad-dog-and-cats/"> St. Charles County Food Inspection Scores: Captain D&#8217;s, Magpie&#8217;s, Mad Dog and Cats </a> </li> <li class="mh-tab-post-item post-147041 post type-post status-publish format-standard has-post-thumbnail category-obituaries category-st-charles-county tag-deaths tag-funeral-services"> <a href="https://www.70westsentinel.com/in-memoriam-st-charles-county-obituaries-february-9-15/"> In Memoriam: St. Charles County Obituaries, February 9 &#8211; 15 </a> </li> <li class="mh-tab-post-item post-147049 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-schools-education category-upcoming-events category-wentzville"> <a href="https://www.70westsentinel.com/timberland-high-school-to-present-noises-off-feb-27-29/"> Timberland High School to present &#8216;Noises Off&#8217; Feb. 27 &#8211; 29 </a> </li> <li class="mh-tab-post-item post-147055 post type-post status-publish format-standard has-post-thumbnail category-schools-education tag-elections"> <a href="https://www.70westsentinel.com/wentzville-school-district-places-bond-issue-tax-levy-on-april-ballot/"> Wentzville School District places bond issue, tax levy on April ballot </a> </li></ul></div><div id="tab-mh_magazine_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
<div class="tagcloud mh-tab-content-cloud"> <a href="https://www.70westsentinel.com/tag/arrests/" class="tag-cloud-link tag-link-61 tag-link-position-1" style="font-size: 12px;">Arrests</a> <a href="https://www.70westsentinel.com/tag/arts-and-entertainment/" class="tag-cloud-link tag-link-208 tag-link-position-2" style="font-size: 12px;">Arts and Entertainment</a> <a href="https://www.70westsentinel.com/tag/bingo/" class="tag-cloud-link tag-link-974 tag-link-position-3" style="font-size: 12px;">Bingo</a> <a href="https://www.70westsentinel.com/tag/crash/" class="tag-cloud-link tag-link-55 tag-link-position-4" style="font-size: 12px;">Crash</a> <a href="https://www.70westsentinel.com/tag/crime/" class="tag-cloud-link tag-link-60 tag-link-position-5" style="font-size: 12px;">Crime</a> <a href="https://www.70westsentinel.com/tag/deaths/" class="tag-cloud-link tag-link-64 tag-link-position-6" style="font-size: 12px;">Deaths</a> <a href="https://www.70westsentinel.com/tag/dwi/" class="tag-cloud-link tag-link-98 tag-link-position-7" style="font-size: 12px;">DWI</a> <a href="https://www.70westsentinel.com/tag/employment/" class="tag-cloud-link tag-link-125 tag-link-position-8" style="font-size: 12px;">Employment</a> <a href="https://www.70westsentinel.com/tag/farmers-market/" class="tag-cloud-link tag-link-215 tag-link-position-9" style="font-size: 12px;">Farmers Market</a> <a href="https://www.70westsentinel.com/tag/festivals/" class="tag-cloud-link tag-link-133 tag-link-position-10" style="font-size: 12px;">festivals</a> <a href="https://www.70westsentinel.com/tag/fireworks/" class="tag-cloud-link tag-link-341 tag-link-position-11" style="font-size: 12px;">Fireworks</a> <a href="https://www.70westsentinel.com/tag/flea-market/" class="tag-cloud-link tag-link-347 tag-link-position-12" style="font-size: 12px;">Flea Market</a> <a href="https://www.70westsentinel.com/tag/food-safety/" class="tag-cloud-link tag-link-287 tag-link-position-13" style="font-size: 12px;">Food Safety</a> <a href="https://www.70westsentinel.com/tag/funeral-services/" class="tag-cloud-link tag-link-150 tag-link-position-14" style="font-size: 12px;">Funeral Services</a> <a href="https://www.70westsentinel.com/tag/lake-st-louis/" class="tag-cloud-link tag-link-58 tag-link-position-15" style="font-size: 12px;">Lake St. Louis</a> <a href="https://www.70westsentinel.com/tag/missouri-state-highway-patrol/" class="tag-cloud-link tag-link-70 tag-link-position-16" style="font-size: 12px;">Missouri State Highway Patrol</a> <a href="https://www.70westsentinel.com/tag/new-business/" class="tag-cloud-link tag-link-117 tag-link-position-17" style="font-size: 12px;">New Business</a> <a href="https://www.70westsentinel.com/tag/ofallon-police-department/" class="tag-cloud-link tag-link-165 tag-link-position-18" style="font-size: 12px;">O&#039;Fallon Police Department</a> <a href="https://www.70westsentinel.com/tag/restaurant-inspections/" class="tag-cloud-link tag-link-286 tag-link-position-19" style="font-size: 12px;">Restaurant Inspections</a> <a href="https://www.70westsentinel.com/tag/rezoning/" class="tag-cloud-link tag-link-281 tag-link-position-20" style="font-size: 12px;">Rezoning</a> <a href="https://www.70westsentinel.com/tag/st-charles-community-college/" class="tag-cloud-link tag-link-330 tag-link-position-21" style="font-size: 12px;">St. Charles Community College</a> <a href="https://www.70westsentinel.com/tag/st-charles-county-department-of-community-health-and-the-environment/" class="tag-cloud-link tag-link-231 tag-link-position-22" style="font-size: 12px;">St. Charles County Department of Community Health and the Environment</a> <a href="https://www.70westsentinel.com/tag/st-charles-county-department-of-public-health/" class="tag-cloud-link tag-link-1019 tag-link-position-23" style="font-size: 12px;">St. Charles County Department of Public Health</a> <a href="https://www.70westsentinel.com/tag/wentzville-police-department/" class="tag-cloud-link tag-link-71 tag-link-position-24" style="font-size: 12px;">Wentzville Police Department</a> <a href="https://www.70westsentinel.com/tag/wentzville-school-district/" class="tag-cloud-link tag-link-66 tag-link-position-25" style="font-size: 12px;">Wentzville School District</a></div></div><div id="tab-mh_magazine_tabbed-2-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments"> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> </span> <span class="mh-tab-comment-author"> Tamara Duncan: </span> <a href="https://www.70westsentinel.com/st-charles-county-food-inspection-scores-grotto-grill-dukes-bombshell-bar-grill/#comment-1040"> <span class="mh-tab-comment-excerpt"> Do you mean Show Me's, in St. Peters? If so, St. Peters conducts their own inspections, and they don't provide&hellip; </span> </a> </li> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> </span> <span class="mh-tab-comment-author"> Trevor Lawrence: </span> <a href="https://www.70westsentinel.com/st-charles-county-food-inspection-scores-grotto-grill-dukes-bombshell-bar-grill/#comment-1039"> <span class="mh-tab-comment-excerpt"> How come I've never seen a report on show Mrs sports bar and grill I know they have violations Iv&hellip; </span> </a> </li> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> </span> <span class="mh-tab-comment-author"> Craig Diersen: </span> <a href="https://www.70westsentinel.com/st-charles-county-food-inspection-scores-grotto-grill-dukes-bombshell-bar-grill/#comment-1038"> <span class="mh-tab-comment-excerpt"> 88 China is consistently receiving poor scores from the St. Charles county health department. I personally contacted them about this&hellip; </span> </a> </li></ul></div></div></div><div id="tribe-mini-calendar-2" class="mh-widget tribe_mini_calendar_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Events Calendar</span></h4>
<div class="tribe-mini-calendar-wrapper">
<div class="tribe-mini-calendar-grid-wrapper">
<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2020-02-01" data-tax-query="[]" data-nonce="57448a9265">
<thead class="tribe-mini-calendar-nav">
<tr>
<td colspan="7">
<div> <a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2020-01-01" title="January"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">Feb 2020</span> <a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2020-03-01" title="March"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..."/></div></td>
</tr>
<tr>
<th class="tribe-mini-calendar-dayofweek">M</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">W</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">F</th>
<th class="tribe-mini-calendar-dayofweek">S</th>
<th class="tribe-mini-calendar-dayofweek">S</th>
</tr>
</thead>
<tbody>
<tr>
<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-27">
<div id="daynum-27-0"> <span class="tribe-mini-calendar-no-event">27</span></div></td>
<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-28">
<div id="daynum-28-0"> <span class="tribe-mini-calendar-no-event">28</span></div></td>
<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-29">
<div id="daynum-29-0"> <span class="tribe-mini-calendar-no-event">29</span></div></td>
<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-30">
<div id="daynum-30-0"> <span class="tribe-mini-calendar-no-event">30</span></div></td>
<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-31 tribe-events-right">
<div id="daynum-31-0"> <span class="tribe-mini-calendar-no-event">31</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01 tribe-events-right">
<div id="daynum-1-0"> <span class="tribe-mini-calendar-no-event">1</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02 tribe-events-right">
<div id="daynum-2-0"> <span class="tribe-mini-calendar-no-event">2</span></div></td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03">
<div id="daynum-3-0"> <span class="tribe-mini-calendar-no-event">3</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04">
<div id="daynum-4-0"> <span class="tribe-mini-calendar-no-event">4</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05">
<div id="daynum-5-0"> <span class="tribe-mini-calendar-no-event">5</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06">
<div id="daynum-6-0"> <span class="tribe-mini-calendar-no-event">6</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-07 tribe-events-right">
<div id="daynum-7-0"> <span class="tribe-mini-calendar-no-event">7</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-08 tribe-events-right">
<div id="daynum-8-0"> <span class="tribe-mini-calendar-no-event">8</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-09 tribe-events-right">
<div id="daynum-9-0"> <span class="tribe-mini-calendar-no-event">9</span></div></td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10">
<div id="daynum-10-0"> <span class="tribe-mini-calendar-no-event">10</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-11">
<div id="daynum-11-0"> <span class="tribe-mini-calendar-no-event">11</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-12">
<div id="daynum-12-0"> <span class="tribe-mini-calendar-no-event">12</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-13">
<div id="daynum-13-0"> <span class="tribe-mini-calendar-no-event">13</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-14 tribe-events-right">
<div id="daynum-14-0"> <span class="tribe-mini-calendar-no-event">14</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-15 tribe-events-right">
<div id="daynum-15-0"> <span class="tribe-mini-calendar-no-event">15</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-16 tribe-events-right">
<div id="daynum-16-0"> <span class="tribe-mini-calendar-no-event">16</span></div></td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-17">
<div id="daynum-17-0"> <span class="tribe-mini-calendar-no-event">17</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-18">
<div id="daynum-18-0"> <span class="tribe-mini-calendar-no-event">18</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-19">
<div id="daynum-19-0"> <span class="tribe-mini-calendar-no-event">19</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-20">
<div id="daynum-20-0"> <span class="tribe-mini-calendar-no-event">20</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-21 tribe-events-right">
<div id="daynum-21-0"> <span class="tribe-mini-calendar-no-event">21</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-22 tribe-events-right">
<div id="daynum-22-0"> <span class="tribe-mini-calendar-no-event">22</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-23 tribe-events-right">
<div id="daynum-23-0"> <span class="tribe-mini-calendar-no-event">23</span></div></td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-24">
<div id="daynum-24-0"> <span class="tribe-mini-calendar-no-event">24</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-25">
<div id="daynum-25-0"> <span class="tribe-mini-calendar-no-event">25</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-26">
<div id="daynum-26-0"> <span class="tribe-mini-calendar-no-event">26</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-27">
<div id="daynum-27-1"> <span class="tribe-mini-calendar-no-event">27</span></div></td>
<td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-28 tribe-events-right">
<div id="daynum-28-1"> <span class="tribe-mini-calendar-no-event">28</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29 tribe-events-right">
<div id="daynum-29-1"> <span class="tribe-mini-calendar-no-event">29</span></div></td>
<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01 tribe-events-right">
<div id="daynum-1-1"> <span class="tribe-mini-calendar-no-event">1</span></div></td>
</tr>
</tbody>
</table></div><div class="tribe-mini-calendar-list-wrapper">
<div class="tribe-events-loop"></div></div></div></div><div id="recent-comments-3" class="mh-widget widget_recent_comments"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Tamara Duncan</span> on <a href="https://www.70westsentinel.com/st-charles-county-food-inspection-scores-grotto-grill-dukes-bombshell-bar-grill/#comment-1040">St. Charles County Food Inspection Scores: Grotto Grill, Duke&#8217;s, Bombshell Bar &#038; Grill</a></li><li class="recentcomments"><span class="comment-author-link">Trevor Lawrence</span> on <a href="https://www.70westsentinel.com/st-charles-county-food-inspection-scores-grotto-grill-dukes-bombshell-bar-grill/#comment-1039">St. Charles County Food Inspection Scores: Grotto Grill, Duke&#8217;s, Bombshell Bar &#038; Grill</a></li><li class="recentcomments"><span class="comment-author-link">Craig Diersen</span> on <a href="https://www.70westsentinel.com/st-charles-county-food-inspection-scores-grotto-grill-dukes-bombshell-bar-grill/#comment-1038">St. Charles County Food Inspection Scores: Grotto Grill, Duke&#8217;s, Bombshell Bar &#038; Grill</a></li><li class="recentcomments"><span class="comment-author-link">Gloria Rinderman</span> on <a href="https://www.70westsentinel.com/local-voices-parent-led-group-raises-awareness-about-bullying/#comment-1031">Local Voices: Parent-led group raises awareness about bullying</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://shuffleboardrules.com/shuffleboard-pucks-review/' rel='external nofollow ugc' class='url'>shuffleboard pucks</a></span> on <a href="https://www.70westsentinel.com/wassi-billiard-tournament-winners-announced/#comment-1030">WASSI Billiard Tournament Winners Announced</a></li></ul></div></aside></div><aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="mh_magazine_custom_posts-8" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.70westsentinel.com/category/sponsored/" class="mh-widget-title-link">Sponsored</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-132530 post type-post status-publish format-standard has-post-thumbnail category-holiday category-recreation category-sponsored category-upcoming-events category-wentzville tag-arts-and-crafts"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.70westsentinel.com/crossroad-arts-council-offering-holiday-arts-and-crafts-classes/" title="Crossroad Arts Council offering holiday arts and crafts classes"><img width="80" height="60" src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2019/11/Screen-Shot-2019-11-17-at-11.27.11-AM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2019/11/Screen-Shot-2019-11-17-at-11.27.11-AM-80x60.png 80w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2019/11/Screen-Shot-2019-11-17-at-11.27.11-AM-336x247.png 336w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2019/11/Screen-Shot-2019-11-17-at-11.27.11-AM-400x294.png 400w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2019/11/Screen-Shot-2019-11-17-at-11.27.11-AM-326x245.png 326w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2019/11/Screen-Shot-2019-11-17-at-11.27.11-AM.png 493w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://www.70westsentinel.com/crossroad-arts-council-offering-holiday-arts-and-crafts-classes/" title="Crossroad Arts Council offering holiday arts and crafts classes"> Crossroad Arts Council offering holiday arts and crafts classes </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.70westsentinel.com/2019/11/">Nov. 17, 2019 11:31 AM</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.70westsentinel.com/crossroad-arts-council-offering-holiday-arts-and-crafts-classes/#respond" class="mh-comment-count-link">0</a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-86891 post type-post status-publish format-standard has-post-thumbnail category-business category-sponsored"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.70westsentinel.com/wentzville-trophy-outlet-to-be-featured-on-worlds-greatest-tv-show/" title="Wentzville Trophy Outlet to be featured on &#8216;World&#8217;s Greatest TV Show&#8217;"><img width="80" height="60" src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2019/02/Trophy-Outlet-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Trophy Outlet" srcset="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2019/02/Trophy-Outlet-80x60.jpg 80w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2019/02/Trophy-Outlet-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://www.70westsentinel.com/wentzville-trophy-outlet-to-be-featured-on-worlds-greatest-tv-show/" title="Wentzville Trophy Outlet to be featured on &#8216;World&#8217;s Greatest TV Show&#8217;"> Wentzville Trophy Outlet to be featured on &#8216;World&#8217;s Greatest TV Show&#8217; </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.70westsentinel.com/2019/02/">Feb. 11, 2019 3:23 PM</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.70westsentinel.com/wentzville-trophy-outlet-to-be-featured-on-worlds-greatest-tv-show/#respond" class="mh-comment-count-link">0</a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-36013 post type-post status-publish format-standard has-post-thumbnail category-sponsored tag-education tag-municipal-election tag-wentzville-school-district"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.70westsentinel.com/video-why-does-holt-high-school-need-a-new-gym/" title="Video: Why does Holt High School need a new gym?"><img width="80" height="60" src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2018/03/Holt-gym-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Holt High School Gym" srcset="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2018/03/Holt-gym-80x60.jpg 80w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2018/03/Holt-gym-336x250.jpg 336w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2018/03/Holt-gym-400x298.jpg 400w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2018/03/Holt-gym-500x373.jpg 500w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2018/03/Holt-gym-326x245.jpg 326w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2018/03/Holt-gym.jpg 600w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://www.70westsentinel.com/video-why-does-holt-high-school-need-a-new-gym/" title="Video: Why does Holt High School need a new gym?"> Video: Why does Holt High School need a new gym? </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.70westsentinel.com/2018/03/">Mar. 13, 2018 2:46 PM</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.70westsentinel.com/video-why-does-holt-high-school-need-a-new-gym/#respond" class="mh-comment-count-link">0</a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-19334 post type-post status-publish format-standard has-post-thumbnail category-sponsored"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.70westsentinel.com/grant-loan-program-helps-missouri-homeowners-repair-failed-septic-systems/" title="Grant-Loan Program Helps Missouri Homeowners Repair Failed Septic Systems"><img width="80" height="60" src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2017/06/Backhoe-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Backhoe" srcset="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2017/06/Backhoe-80x60.jpg 80w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2017/06/Backhoe-326x245.jpg 326w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2017/06/Backhoe-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://www.70westsentinel.com/grant-loan-program-helps-missouri-homeowners-repair-failed-septic-systems/" title="Grant-Loan Program Helps Missouri Homeowners Repair Failed Septic Systems"> Grant-Loan Program Helps Missouri Homeowners Repair Failed Septic Systems </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.70westsentinel.com/2017/06/">Jun. 9, 2017 1:16 PM</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.70westsentinel.com/grant-loan-program-helps-missouri-homeowners-repair-failed-septic-systems/#respond" class="mh-comment-count-link">0</a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-18916 post type-post status-publish format-standard has-post-thumbnail category-sponsored"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.70westsentinel.com/total-access-urgent-care-announces-wentzville-expansion/" title="Total Access Urgent Care Announces Wentzville Expansion"><img width="80" height="60" src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2017/05/Dr-Bruckel-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Dr Bruckel Total Access Urgent Care" srcset="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2017/05/Dr-Bruckel-80x60.jpg 80w, //cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2017/05/Dr-Bruckel-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://www.70westsentinel.com/total-access-urgent-care-announces-wentzville-expansion/" title="Total Access Urgent Care Announces Wentzville Expansion"> Total Access Urgent Care Announces Wentzville Expansion </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.70westsentinel.com/2017/05/">May. 31, 2017 4:14 PM</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.70westsentinel.com/total-access-urgent-care-announces-wentzville-expansion/#respond" class="mh-comment-count-link">0</a></span></div></div></li>			</ul></div></aside></div><footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About</span></h6>			<div class="textwidget">70 West Sentinel is an online source for news, information, and issues of importance to cities along the I-70 corridor in St. Charles and Warren Counties in Missouri. Contact Editor/Publisher Tammy Duncan by email at tammy@70westsentinel.com</div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-2">
<div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay connected</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
<div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10216"><a href="https://www.70westsentinel.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">70 West Sentinel Feed</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10217"><a href="https://www.facebook.com/pages/70-West-Sentinel/1385421705081587?ref=hl"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10218"><a href="https://twitter.com/70WestSentinel"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10219"><a href="https://plus.google.com/b/117040150402076780761/117040150402076780761/posts?pageId=117040150402076780761"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google+</span></a></li> </ul></div></nav></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-3">
<div id="text-18" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">70 West Sentinel</span></h6>			<div class="textwidget"><a href="https://www.lionpublishers.com/"><img src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/uploads/2016/02/lion_memberbadge_horiz.300.jpg" alt="Proud Member of Lion Publishers"/></a></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-4">
<div id="search-3" class="mh-footer-widget widget_search"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Search This Site</span></h6><form role="search" method="get" class="search-form" action="https://www.70westsentinel.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /> </form></div><div id="archives-3" class="mh-footer-widget widget_archive"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Browse Archives</span></h6> <label class="screen-reader-text" for="archives-dropdown-3">Browse Archives</label> <select id="archives-dropdown-3" name="archive-dropdown"> <option value="">Select Month</option> <option value='https://www.70westsentinel.com/2020/02/'> February 2020 </option> <option value='https://www.70westsentinel.com/2020/01/'> January 2020 </option> <option value='https://www.70westsentinel.com/2019/12/'> December 2019 </option> <option value='https://www.70westsentinel.com/2019/11/'> November 2019 </option> <option value='https://www.70westsentinel.com/2019/10/'> October 2019 </option> <option value='https://www.70westsentinel.com/2019/09/'> September 2019 </option> <option value='https://www.70westsentinel.com/2019/08/'> August 2019 </option> <option value='https://www.70westsentinel.com/2019/07/'> July 2019 </option> <option value='https://www.70westsentinel.com/2019/06/'> June 2019 </option> <option value='https://www.70westsentinel.com/2019/05/'> May 2019 </option> <option value='https://www.70westsentinel.com/2019/04/'> April 2019 </option> <option value='https://www.70westsentinel.com/2019/03/'> March 2019 </option> <option value='https://www.70westsentinel.com/2019/02/'> February 2019 </option> <option value='https://www.70westsentinel.com/2019/01/'> January 2019 </option> <option value='https://www.70westsentinel.com/2018/12/'> December 2018 </option> <option value='https://www.70westsentinel.com/2018/11/'> November 2018 </option> <option value='https://www.70westsentinel.com/2018/10/'> October 2018 </option> <option value='https://www.70westsentinel.com/2018/09/'> September 2018 </option> <option value='https://www.70westsentinel.com/2018/08/'> August 2018 </option> <option value='https://www.70westsentinel.com/2018/07/'> July 2018 </option> <option value='https://www.70westsentinel.com/2018/06/'> June 2018 </option> <option value='https://www.70westsentinel.com/2018/05/'> May 2018 </option> <option value='https://www.70westsentinel.com/2018/04/'> April 2018 </option> <option value='https://www.70westsentinel.com/2018/03/'> March 2018 </option> <option value='https://www.70westsentinel.com/2018/02/'> February 2018 </option> <option value='https://www.70westsentinel.com/2018/01/'> January 2018 </option> <option value='https://www.70westsentinel.com/2017/12/'> December 2017 </option> <option value='https://www.70westsentinel.com/2017/11/'> November 2017 </option> <option value='https://www.70westsentinel.com/2017/10/'> October 2017 </option> <option value='https://www.70westsentinel.com/2017/09/'> September 2017 </option> <option value='https://www.70westsentinel.com/2017/08/'> August 2017 </option> <option value='https://www.70westsentinel.com/2017/07/'> July 2017 </option> <option value='https://www.70westsentinel.com/2017/06/'> June 2017 </option> <option value='https://www.70westsentinel.com/2017/05/'> May 2017 </option> <option value='https://www.70westsentinel.com/2017/04/'> April 2017 </option> <option value='https://www.70westsentinel.com/2017/03/'> March 2017 </option> <option value='https://www.70westsentinel.com/2017/02/'> February 2017 </option> <option value='https://www.70westsentinel.com/2017/01/'> January 2017 </option> <option value='https://www.70westsentinel.com/2016/12/'> December 2016 </option> <option value='https://www.70westsentinel.com/2016/11/'> November 2016 </option> <option value='https://www.70westsentinel.com/2016/10/'> October 2016 </option> <option value='https://www.70westsentinel.com/2016/09/'> September 2016 </option> <option value='https://www.70westsentinel.com/2016/08/'> August 2016 </option> <option value='https://www.70westsentinel.com/2016/07/'> July 2016 </option> <option value='https://www.70westsentinel.com/2016/06/'> June 2016 </option> <option value='https://www.70westsentinel.com/2016/05/'> May 2016 </option> <option value='https://www.70westsentinel.com/2016/04/'> April 2016 </option> <option value='https://www.70westsentinel.com/2016/03/'> March 2016 </option> <option value='https://www.70westsentinel.com/2016/02/'> February 2016 </option> <option value='https://www.70westsentinel.com/2016/01/'> January 2016 </option> <option value='https://www.70westsentinel.com/2015/12/'> December 2015 </option> <option value='https://www.70westsentinel.com/2015/11/'> November 2015 </option> <option value='https://www.70westsentinel.com/2015/10/'> October 2015 </option> <option value='https://www.70westsentinel.com/2015/09/'> September 2015 </option> <option value='https://www.70westsentinel.com/2015/08/'> August 2015 </option> <option value='https://www.70westsentinel.com/2015/07/'> July 2015 </option> <option value='https://www.70westsentinel.com/2015/06/'> June 2015 </option> <option value='https://www.70westsentinel.com/2015/05/'> May 2015 </option> <option value='https://www.70westsentinel.com/2015/04/'> April 2015 </option> <option value='https://www.70westsentinel.com/2015/03/'> March 2015 </option> <option value='https://www.70westsentinel.com/2015/02/'> February 2015 </option> <option value='https://www.70westsentinel.com/2015/01/'> January 2015 </option> <option value='https://www.70westsentinel.com/2014/12/'> December 2014 </option> <option value='https://www.70westsentinel.com/2014/11/'> November 2014 </option> <option value='https://www.70westsentinel.com/2014/10/'> October 2014 </option> </select></div></div></div></footer>
<div class="mh-footer-nav-mobile"></div><nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-legal-menu-container"><ul id="menu-legal-menu" class="menu"><li id="menu-item-10230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10230"><a href="https://www.70westsentinel.com/terms-of-service/">Terms of Service</a></li> <li id="menu-item-10229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10229"><a href="https://www.70westsentinel.com/privacy-policy/">Privacy Policy</a></li> <li id="menu-item-121051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121051"><a href="https://www.70westsentinel.com/accessibility/">Accessibility</a></li> </ul></div></div></nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix"> <p class="mh-copyright"> Copyright © 2017 70 West Sentinel. All rights reserved. </p></div></div></div><script>let cust_login=document.getElementById("loginform");
if(cust_login!==null){
var recaptcha_script=document.createElement('script');
recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
document.head.appendChild(recaptcha_script);
}</script>
<link rel="stylesheet" type="text/css" href="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/cache/wpfc-minified/d3t49q4z/1g9r.css" media="all"/>
<script src='https://www.google.com/recaptcha/api.js?ver=6738280854131099815cb4fded6ee62d'></script>
<noscript id="wpfc-google-fonts"><link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all'/>
</noscript>
<script>var ai_front={"wp_ai":"5.3.2+2.5.1","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};</script>
<script>var _userway_config={
account: 'c9k51VI8Jy'
};</script>
<script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script>
<script>var pfHeaderImgUrl='';
var pfHeaderTagline='';
var pfdisableClickToDel='1';
var pfImagesSize='full-size';
var pfImageDisplayStyle='left';
var pfEncodeImages='0';
var pfDisableEmail='1';
var pfDisablePDF='0';
var pfDisablePrint='0';
var pfCustomCSS='';
var pfPlatform='Wordpress';</script>
<script>var TribeMiniCalendar={"ajaxurl":"https:\/\/www.70westsentinel.com\/scoop\/wp-admin\/admin-ajax.php"};</script>
<script>var tribe_js_config={"permalink_settings":"\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.70westsentinel.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};</script>
<script>var TribeCalendar={"ajaxurl":"https:\/\/www.70westsentinel.com\/scoop\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};</script>
<script src='//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/cache/wpfc-minified/35qlfeg/1g97.js'></script>
<script>(function(a){if("function"===typeof define&&define.amd){define(a);var b=!0}"object"===typeof exports&&(module.exports=a(),b=!0);if(!b){var f=window.Cookies,d=window.Cookies=a();d.noConflict=function(){window.Cookies=f;return d}}})(function(){function a(){for(var a=0,b={};a<arguments.length;a++){var e=arguments[a],c;for(c in e)b[c]=e[c]}return b}function b(f){function d(){}function e(b,c,e){if("undefined"!==typeof document){e=a({path:"/"},d.defaults,e);"number"===typeof e.expires&&(e.expires=new Date(1*
new Date+864E5*e.expires));e.expires=e.expires?e.expires.toUTCString():"";try{var g=JSON.stringify(c);/^[\{\[]/.test(g)&&(c=g)}catch(n){}c=f.write?f.write(c,b):encodeURIComponent(String(c)).replace(/%(23|24|26|2B|3A|3C|3E|3D|2F|3F|40|5B|5D|5E|60|7B|7D|7C)/g,decodeURIComponent);b=encodeURIComponent(String(b)).replace(/%(23|24|26|2B|5E|60|7C)/g,decodeURIComponent).replace(/[\(\)]/g,escape);g="";for(var k in e)e[k]&&(g+="; "+k,!0!==e[k]&&(g+="="+e[k].split(";")[0]));return document.cookie=b+"="+c+g}}
function c(a,b){if("undefined"!==typeof document){for(var c={},d=document.cookie?document.cookie.split("; "):[],e=0;e<d.length;e++){var g=d[e].split("="),h=g.slice(1).join("=");b||'"'!==h.charAt(0)||(h=h.slice(1,-1));try{var l=g[0].replace(/(%[0-9A-Z]{2})+/g,decodeURIComponent);h=(f.read||f)(h,l)||h.replace(/(%[0-9A-Z]{2})+/g,decodeURIComponent);if(b)try{h=JSON.parse(h)}catch(m){}c[l]=h;if(a===l)break}catch(m){}}return a?c[a]:c}}d.set=e;d.get=function(a){return c(a,!1)};d.getJSON=function(a){return c(a,
!0)};d.remove=function(b,c){e(b,"",a(c,{expires:-1}))};d.defaults={};d.withConverter=b;return d}return b(function(){})});AiCookies=Cookies.noConflict();
function ai_check_block(a){var b=AiCookies.getJSON("aiBLOCKS");ai_debug_cookie_status="";null==b&&(b={});"undefined"!==typeof ai_delay_showing_pageviews&&(b.hasOwnProperty(a)||(b[a]={}),b[a].hasOwnProperty("d")||(b[a].d=ai_delay_showing_pageviews));if(b.hasOwnProperty(a))for(var f in b[a]){if("x"==f){var d=document.querySelectorAll('span[data-ai-block="'+a+'"]')[0].dataset.aiHash,e="";b[a].hasOwnProperty("h")&&(e=b[a].h);var c=new Date;c=b[a][f]-Math.round(c.getTime()/1E3);if(0<c&&e==d)return ai_debug_cookie_status=
a="closed for "+c+" s="+Math.round(1E4*c/3600/24)/1E4+" days",!1;ai_set_cookie(a,"x","");b[a].hasOwnProperty("i")||b[a].hasOwnProperty("c")||ai_set_cookie(a,"h","")}else if("d"==f){if(0!=b[a][f])return ai_debug_cookie_status=a="delayed for "+b[a][f]+" pageviews",!1}else if("i"==f){d=document.querySelectorAll('span[data-ai-block="'+a+'"]')[0].dataset.aiHash;e="";b[a].hasOwnProperty("h")&&(e=b[a].h);if(0==b[a][f]&&e==d)return ai_debug_cookie_status=a="max impressions reached",!1;if(0>b[a][f]&&e==d){c=new Date;c=-b[a][f]-Math.round(c.getTime()/1E3);if(0<c)return ai_debug_cookie_status=a="max imp. reached ("+Math.round(1E4*c/24/3600)/1E4+" days="+c+" s)",!1;ai_set_cookie(a,"i","");b[a].hasOwnProperty("c")||b[a].hasOwnProperty("x")||ai_set_cookie(a,"h","")}}if("ipt"==f&&0==b[a][f]&&(c=new Date,d=Math.round(c.getTime()/1E3),c=b[a].it-d,0<c))return ai_debug_cookie_status=a="max imp. per time reached ("+Math.round(1E4*c/24/3600)/1E4+" days="+c+" s)",!1;if("c"==f){d=document.querySelectorAll('span[data-ai-block="'+
a+'"]')[0].dataset.aiHash;e="";b[a].hasOwnProperty("h")&&(e=b[a].h);if(0==b[a][f]&&e==d)return ai_debug_cookie_status=a="max clicks reached",!1;if(0>b[a][f]&&e==d){c=new Date;c=-b[a][f]-Math.round(c.getTime()/1E3);if(0<c)return ai_debug_cookie_status=a="max clicks reached ("+Math.round(1E4*c/24/3600)/1E4+" days="+c+" s)",!1;ai_set_cookie(a,"c","");b[a].hasOwnProperty("i")||b[a].hasOwnProperty("x")||ai_set_cookie(a,"h","")}}if("cpt"==f&&0==b[a][f]&&(c=new Date,d=Math.round(c.getTime()/1E3),c=b[a].ct-
d,0<c))return ai_debug_cookie_status=a="max clicks per time reached ("+Math.round(1E4*c/24/3600)/1E4+" days="+c+" s)",!1}ai_debug_cookie_status="OK";return!0}function ai_load_cookie(){var a=AiCookies.getJSON("aiBLOCKS");null==a&&(a={});return a}function ai_get_cookie(a,b){var f="",d=ai_load_cookie();d.hasOwnProperty(a)&&d[a].hasOwnProperty(b)&&(f=d[a][b]);return f}
function ai_set_cookie(a,b,f){var d=ai_load_cookie();if(""===f){if(d.hasOwnProperty(a)){delete d[a][b];a:{b=d[a];for(e in b)if(b.hasOwnProperty(e)){var e=!1;break a}e=!0}e&&delete d[a]}}else d.hasOwnProperty(a)||(d[a]={}),d[a][b]=f;0===Object.keys(d).length&&d.constructor===Object?AiCookies.remove("aiBLOCKS"):AiCookies.set("aiBLOCKS",d,{expires:365,path:"/"});return d}
function ai_get_cookie_text(a){var b=AiCookies.getJSON("aiBLOCKS");null==b&&(b={});return b.hasOwnProperty(a)?JSON.stringify(b[a]).replace(/"/g,"").replace("{","").replace("}",""):""};</script>
<script src='//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/cache/wpfc-minified/2b4nludo/1g97.js'></script>
<script src='//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/themes/mh-magazine-child/js/customjq.js?ver=6738280854131099815cb4fded6ee62d'></script>
<script src='//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/cache/wpfc-minified/lw0mb7kd/1g97.js'></script>
<!--[if lt IE 9]><script src="//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/cache/wpfc-minified/l9ajl6i0/1g97.js"></script><![endif]-->
<script>(function(){
var dropdown=document.getElementById("archives-dropdown-3");
function onSelectChange(){
if(dropdown.options[ dropdown.selectedIndex ].value!==''){
document.location.href=this.options[ this.selectedIndex ].value;
}}
dropdown.onchange=onSelectChange;
})();</script>
<script>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</script>
<script src="https://cdn.userway.org/widget.js"></script>
<script>(function(body){
'use strict';
body.className=body.className.replace(/\btribe-no-js\b/, 'tribe-js');
})(document.body);</script>
<script defer async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script defer src='//cdn2-5vk2dauxl7hlyrpvalp.netdna-ssl.com/scoop/wp-content/cache/wpfc-minified/2f9kqjo5/1jkq.js'></script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.157870054245 seconds, on 28-02-20 7:27:05 -->