<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US"
prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://www.70westsentinel.com/scoop/xmlrpc.php"/>
<link rel='dns-prefetch' href='//d2xi9s1bqgm6kw.cloudfront.net'/><title>In Memoriam: St. Charles County Obituaries, August 22 – 28, 2021 | 70 West Sentinel</title>
<meta name="description" content="The following obituaries were posted by local funeral homes from August 22 – 28, 2021. Click or tap the link provided to access the obituary on the funeral home’s website. Baue Funeral Homes Nathan Earl READ MORE"/>
<meta name="robots" content="max-image-preview:large"/>
<link rel="canonical" href="https://www.70westsentinel.com/in-memoriam-st-charles-county-obituaries-august-22-28-2021/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="70 West Sentinel"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="In Memoriam: St. Charles County Obituaries, August 22 – 28, 2021 | 70 West Sentinel"/>
<meta property="og:description" content="The following obituaries were posted by local funeral homes from August 22 – 28, 2021. Click or tap the link provided to access the obituary on the funeral home’s website. Baue Funeral Homes Nathan Earl READ MORE"/>
<meta property="og:url" content="https://www.70westsentinel.com/in-memoriam-st-charles-county-obituaries-august-22-28-2021/"/>
<meta property="fb:app_id" content="305858336478533"/>
<meta property="fb:admins" content="1385421705081587"/>
<meta property="og:image" content="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2015/08/ObituaryGraphic.jpg"/>
<meta property="og:image:secure_url" content="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2015/08/ObituaryGraphic.jpg"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="451"/>
<meta property="article:tag" content="obituaries"/>
<meta property="article:tag" content="st. charles county"/>
<meta property="article:tag" content="deaths"/>
<meta property="article:tag" content="funeral services"/>
<meta property="article:published_time" content="2021-09-12T19:07:18+00:00"/>
<meta property="article:modified_time" content="2021-09-12T19:07:18+00:00"/>
<meta property="article:publisher" content="https://www.facebook.com/pages/70-West-Sentinel/1385421705081587?ref=hl"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@70WestSentinel"/>
<meta name="twitter:domain" content="www.70westsentinel.com"/>
<meta name="twitter:title" content="In Memoriam: St. Charles County Obituaries, August 22 – 28, 2021 | 70 West Sentinel"/>
<meta name="twitter:description" content="The following obituaries were posted by local funeral homes from August 22 – 28, 2021. Click or tap the link provided to access the obituary on the funeral home’s website. Baue Funeral Homes Nathan Earl READ MORE"/>
<meta name="twitter:image" content="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2015/08/ObituaryGraphic.jpg"/>
<script type="application/ld+json" class="aioseo-schema">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</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//use.fontawesome.com'/>
<link rel="alternate" type="application/rss+xml" title="70 West Sentinel &raquo; Feed" href="https://www.70westsentinel.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="70 West Sentinel &raquo; Comments Feed" href="https://www.70westsentinel.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="70 West Sentinel &raquo; iCal Feed" href="https://www.70westsentinel.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="70 West Sentinel &raquo; In Memoriam: St. Charles County Obituaries, August 22 – 28, 2021 Comments Feed" href="https://www.70westsentinel.com/in-memoriam-st-charles-county-obituaries-august-22-28-2021/feed/"/>
<link rel='stylesheet' id='wp-block-library-css' href='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-includes/css/dist/block-library/style.min.css?ver=3a0c9ddaa6e2e2736aa4ecafcd1cf90b' type='text/css' media='all'/>
<link rel='stylesheet' id='cookie-law-info-css' href='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.5' type='text/css' media='all'/>
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.5' type='text/css' media='all'/>
<link rel='stylesheet' id='widgetopts-styles-css' href='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all'/>
<link rel='stylesheet' id='mc4wp-form-basic-css' href='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.6' type='text/css' media='all'/>
<link rel='stylesheet' id='mh-magazine-css' href='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/themes/mh-magazine/style.css?ver=3.9.9' type='text/css' media='all'/>
<link rel='stylesheet' id='mh-magazine-child-css' href='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-includes/css/dashicons.min.css?ver=3a0c9ddaa6e2e2736aa4ecafcd1cf90b' type='text/css' media='all'/>
<link rel='stylesheet' id='mh-font-awesome-css' href='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.3/css/all.css' type='text/css' media='all' integrity="sha384-SZXxX4whJ79/gErwcOYf+zWLeJdY/qpuqC4cAa9rOGUstPomtqpuNWT9wdPEn2fk" crossorigin="anonymous"/>
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.3/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C2B+KlPW+WkR0Ld9loR1x3cXp7asA0iGVodhCoJ4hwrWm/d9qKS59BGisq+2Y0/D" crossorigin="anonymous"/>
<style id='font-awesome-official-v4shim-inline-css'>@font-face{font-family:"FontAwesome";font-display:block;src:url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot"), url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"), url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff2") format("woff2"), url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff") format("woff"), url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.ttf") format("truetype"), url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.svg#fontawesome") format("svg");}
@font-face{font-family:"FontAwesome";font-display:block;src:url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot"), url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"), url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff2") format("woff2"), url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff") format("woff"), url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.ttf") format("truetype"), url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.svg#fontawesome") format("svg");}
@font-face{font-family:"FontAwesome";font-display:block;src:url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot"), url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"), url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff2") format("woff2"), url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff") format("woff"), url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.ttf") format("truetype"), url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.svg#fontawesome") format("svg");unicode-range:U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;}</style>
<link rel="https://api.w.org/" href="https://www.70westsentinel.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.70westsentinel.com/wp-json/wp/v2/posts/191737"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.70westsentinel.com/scoop/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.70westsentinel.com/scoop/wp-includes/wlwmanifest.xml"/> 
<link rel='shortlink' href='https://www.70westsentinel.com/?p=191737'/>
<link rel="alternate" type="application/json+oembed" href="https://www.70westsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.70westsentinel.com%2Fin-memoriam-st-charles-county-obituaries-august-22-28-2021%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.70westsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.70westsentinel.com%2Fin-memoriam-st-charles-county-obituaries-august-22-28-2021%2F&#038;format=xml"/>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.70westsentinel.com"><link rel="https://theeventscalendar.com/" href="https://www.70westsentinel.com/wp-json/tribe/events/v1/"/><style>.fas.fa-user:before{content:'\f007';}
.fas.fa-user{margin-right:5px;}
.mh-meta.entry-meta-author{margin-top:0.375rem;padding:0 10px 5px;border-bottom:1px dotted #ebebeb;}
.error404 .mh-content, .mh-two-sb .error404 .mh-main{width:100%;}
.mh-two-sb .error404 .mh-main{max-width:1300px;}
.error404.mh-left-sb #main-content,
.mh-two-sb .error404 .mh-main{margin-right:0;float:none;}
.error404 .mh-content p{font-size:20px;}
.error404 .mh-box{background-color:#f1f09a;display:table;padding:20px;}
.error404 .mh-box p, .error404 .mh-box span{display:table-cell;vertical-align:top;color:#000;}
.error404 .mh-box span{font-family:dashicons;font-size:36px;padding-right:30px;}
.error404 .mh-sidebar, .error404 .mh-sidebar-wide{display:none;}
.breadcrumbs{margin-bottom:48px;color:#999;border-top:1px solid #ccc;border-bottom:1px solid #ccc;padding:6px 0;}
.breadcrumbs a{color:#444;}
.breadcrumbs span{margin:0 4px;font-weight:bold;}
.breadcrumbs span:first-child{margin-left:0;}
.mh-top-bar-sb .mh-top-bar{display:block;}
.mh-top-bar-sb .mh-top-bar.mh-widget{margin:0;}
.mh-top-bar-sb .mh-top-bar > .adplugg{width:100%;margin:0;padding:0;}
.mh-top-bar-sb .mh-widget-top-bar > .adplugg-tag{font-family:inherit;width:100%;}
.mh-widget-top-bar .adplugg-ad{height:80px;}
.mh-top-bar-sb .mh-top-bar .adplugg-ad-wrapper{position:fixed;z-index:110000;width:100%;}
.mh-top-bar-sb .mh-top-bar .adplugg-ad-wrapper > *{padding:14px;display:block;text-align:center;}
@media(max-width:768px){
.mh-widget-top-bar .adplugg-ad{height:110px;}
}
.mh-two-sb .mh-container{max-width:1456px;}
.mh-site-logo{background:transparent url('https://70westsentinel.com/scoop/wp-content/uploads/2016/12/70west-2_site-illos.png') no-repeat 100% center;background-size:54%;padding-bottom:40px;padding-top:40px;}
article.category-sponsored{background-color:#f4f3e9;padding:12px;box-sizing:border-box;}
.mh-container.mh-header-widget-1{display:table;}
.mh-header-widget-1 .mh-widget:first-child{width:50%;display:table-cell;}
.mh-header-widget-1 .mh-widget:last-child{width:50%;display:table-cell;}
.mh-header-widget-1 .mh-widget:first-child img{border-right:1px solid #fff;}
.mh-header-widget-1 .mh-widget:last-child img{border-left:1px solid #fff;}
.mh-excerpt-more{display:block;padding:0 10px;border:1px solid #e7e7e7;text-decoration:none;margin:5px 0;}
.mh-excerpt-more:hover{background-color:#7585B6;color:#ffffff;}
.to-categories{margin-bottom:25px;border-bottom:1px dotted #ebebeb;padding-bottom:0.3125rem;}
.to-categories a{color:#1A3585;text-transform:uppercase;font-weight:bold;}
.mh-widget{margin-bottom:10px;}
#livefyre-comments{padding-bottom:100px;}
.fyre-editor .fyre-editor-toolbar .fyre-share-button div.fyre-button-right-inner-box{padding:0 24px !important;}
@media(max-width:1024px){
body{font-size:16px;}
#mh-mobile .mh-header-1{margin:0;}
.mh-container.mh-header-widget-1{display:block;}
.mh-header-widget-1 .mh-widget:first-child, .mh-header-widget-1 .mh-widget:last-child{width:100%;margin:0 auto;max-width:728px;margin:0 auto;display:block;}
.mh-header-widget-1 .mh-widget:first-child img, .mh-header-widget-1 .mh-widget:last-child img{width:100%;margin:0 auto;border:0 none;max-width:728px;}
}
@media(max-width:768px){
.mh-site-logo{background-image:none;padding-bottom:20px;padding-top:20px;}
.mh-header-widget-1 .mh-widget:first-child, .mh-header-widget-1 .mh-widget:last-child{margin:0;}
}</style>
<style>.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover{background:#38519a;}
.mh-extra-nav-bg{background:rgba(56, 81, 154, 0.2);}
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption{background:#38519a;background:rgba(56, 81, 154, 0.8);}
@media screen and (max-width:900px){ #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption{background:rgba(56, 81, 154, 1);}
}
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay{border-color:#38519a;}
.mh-copyright, .mh-copyright a{color:#fff;}
.mh-widget-layout4 .mh-widget-title{background:#1a3585;background:rgba(26, 53, 133, 0.6);}
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span{background:#1a3585;}
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover{border-color:#1a3585;}
.mh-header-tagline, .mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before{color:#1a3585;}
.entry-content a{color:#4a38ea;}
a:hover, .entry-content a:hover, #respond a:hover, #respond #cancel-comment-reply-link:hover, #respond .logged-in-as a:hover, .mh-comment-list .comment-meta a:hover, .mh-ping-list .mh-ping-item a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover{color:#b1161b;}</style>
<style>.entry-content{font-size:16px;font-size:1rem;}</style>
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>			
<link rel="icon" href="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2016/12/cropped-70west_favicon-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2016/12/cropped-70west_favicon-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2016/12/cropped-70west_favicon-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2016/12/cropped-70west_favicon-270x270.jpg"/>
<style>.ai-rotate{position:relative;}
.ai-rotate-hidden{visibility:hidden;}
.ai-rotate-hidden-2{position:absolute;top:0;left:0;width:100%;height:100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter{visibility:hidden;position:absolute;width:50%;height:1px;top:-1000px;z-index:-9999;margin:0px!important;}</style>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-56508952-1"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-56508952-1');</script>
<script data-ad-client="ca-pub-7626270513774022" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-191737 single-format-standard wp-custom-logo tribe-no-js mh-top-bar-sb mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout4" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-widget mh-top-bar"></div><aside class="mh-container mh-header-widget-1">
<div id="ai_widget-5" class="mh-widget mh-header-1 ai_widget"><div class='code-block code-block-2' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<div class='ai-rotate ai-unprocessed ai-2' data-info='WzIsMl0=' style='position: relative;'>
<div class='ai-rotate-option' style='visibility: hidden;' data-name="a3NscQ==" data-time="OA=="> <a href="http://www.kslq.co/?utm_source=70westsentinel&utm_campaign=kslq"><img src="https://www.70westsentinel.com/scoop/wp-content/uploads/2018/08/kslq-todays-best.jpg"></a></div><div class='ai-rotate-option' style='visibility: hidden; position: absolute; top: 0; left: 0; width: 100%; height: 100%;' data-name="dGF0dG9lZGNhbnZhcw==" data-time="OA=="> <a href="https://thetattooedcanvas.com/page/28/private-parties?utm_source=70westsentinel&utm_campaign=tattooedcanvas"><img src="https://www.70westsentinel.com/scoop/wp-content/uploads/2018/08/tattooed-canvas-banner-728x90.jpg"></a></div></div></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div><div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-global-navigation-container"><ul id="menu-global-navigation" class="menu"><li id="menu-item-1264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1264"><a href="https://www.70westsentinel.com/about-70-west-sentinel/">About 70 West Sentinel</a></li> <li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606"><a href="https://www.70westsentinel.com/advertise-on-70-west-sentinel/">Advertising Opportunities</a></li> <li id="menu-item-848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-848"><a href="https://www.70westsentinel.com/subscribe-to-the-70-west-sentinel-newsletter/">Weekly Newsletter</a></li> <li id="menu-item-13411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13411"><a href="https://www.70westsentinel.com/subscribe-to-our-daily-news-alerts/">Daily News Alerts</a></li> <li id="menu-item-1568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1568"><a href="https://www.70westsentinel.com/support-70-west-sentinel/">Support Local News</a></li> </ul></div></nav></div><div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-10216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10216"><a href="https://www.70westsentinel.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">70 West Sentinel Feed</span></a></li> <li id="menu-item-10217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10217"><a href="https://www.facebook.com/pages/70-West-Sentinel/1385421705081587?ref=hl"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li> <li id="menu-item-10218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10218"><a href="https://twitter.com/70WestSentinel"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li> <li id="menu-item-10219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10219"><a href="https://plus.google.com/b/117040150402076780761/117040150402076780761/posts?pageId=117040150402076780761"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google+</span></a></li> </ul></div></nav></div></div></div><header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand"> <a href="https://www.70westsentinel.com/" class="custom-logo-link" rel="home"><img width="593" height="91" src="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2016/12/cropped-70west_site-logo.png" class="custom-logo" alt="70 West Sentinel" srcset="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2016/12/cropped-70west_site-logo.png 593w, https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2016/12/cropped-70west_site-logo-336x52.png 336w" sizes="(max-width: 593px) 100vw, 593px"/></a></div></div></div></div></div><div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-new-navbar-menu-container"><ul id="menu-new-navbar-menu" class="menu"><li id="menu-item-5910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5910"><a href="https://www.70westsentinel.com/category/cities/">Cities</a> <ul class="sub-menu"> <li id="menu-item-5913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5913"><a href="https://www.70westsentinel.com/category/cities/wentzville/">Wentzville</a></li> <li id="menu-item-5912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5912"><a href="https://www.70westsentinel.com/category/cities/ofallon-2/">O&#8217;Fallon</a></li> <li id="menu-item-5911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5911"><a href="https://www.70westsentinel.com/category/cities/lake-saint-louis/">Lake Saint Louis</a></li> </ul> </li> <li id="menu-item-116001" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-116001"><a href="https://www.70westsentinel.com/latest-news/">News</a> <ul class="sub-menu"> <li id="menu-item-5924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5924"><a href="https://www.70westsentinel.com/category/police-fire/">Police &#038; Fire</a></li> <li id="menu-item-5915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5915"><a href="https://www.70westsentinel.com/category/government-2/">Government</a></li> <li id="menu-item-5928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5928"><a href="https://www.70westsentinel.com/category/business/">Business</a></li> <li id="menu-item-5925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5925"><a href="https://www.70westsentinel.com/category/schools/">Schools</a></li> <li id="menu-item-5914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5914"><a href="https://www.70westsentinel.com/category/events/">Events</a></li> <li id="menu-item-5917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5917"><a href="https://www.70westsentinel.com/category/home-family/">Home &#038; Family</a></li> <li id="menu-item-5923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5923"><a href="https://www.70westsentinel.com/category/people/">People</a></li> <li id="menu-item-5916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5916"><a href="https://www.70westsentinel.com/category/health/">Health</a></li> <li id="menu-item-5918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5918"><a href="https://www.70westsentinel.com/category/jobs/">Jobs</a></li> <li id="menu-item-5927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5927"><a href="https://www.70westsentinel.com/category/volunteer-charity/">Volunteer &#038; Charity</a></li> <li id="menu-item-5921" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5921"><a href="https://www.70westsentinel.com/category/obituaries/">Obituaries</a></li> </ul> </li> <li id="menu-item-5919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5919"><a href="https://www.70westsentinel.com/category/local-voices/">Local Voices</a> <ul class="sub-menu"> <li id="menu-item-5922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5922"><a href="https://www.70westsentinel.com/category/opinion/">Opinion</a></li> <li id="menu-item-5931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5931"><a href="https://www.70westsentinel.com/category/humor/">Humor</a></li> </ul> </li> <li id="menu-item-5926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5926"><a href="https://www.70westsentinel.com/category/upcoming-events/">Upcoming Events</a></li> <li id="menu-item-6052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6052"><a href="http://70westsentinel.com/events">Events Calendar</a></li> </ul></div></nav></div></header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom"> Hot Topics<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"> <ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.70westsentinel.com/2021-fall-events-roundup-festivals-fairs-and-halloween-fun/" title="2021 Fall Events Roundup: Festivals, Fairs, and Halloween Fun"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Sep. 12, 2021 2:36 PM ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> 2021 Fall Events Roundup: Festivals, Fairs, and Halloween Fun </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Events Roundup </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.70westsentinel.com/in-memoriam-st-charles-county-obituaries-august-22-28-2021/" title="In Memoriam: St. Charles County Obituaries, August 22 – 28, 2021"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Sep. 12, 2021 2:07 PM ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> In Memoriam: St. Charles County Obituaries, August 22 – 28, 2021 </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Obituaries </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.70westsentinel.com/paws-in-the-park-festival-postponed-until-spring-2022/" title="&#8216;Paws in the Park&#8217; festival postponed until spring 2022"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Sep. 11, 2021 2:57 PM ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> &#8216;Paws in the Park&#8217; festival postponed until spring 2022 </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Events </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.70westsentinel.com/local-optimist-club-honors-wentzville-police-officer-for-service-to-kids/" title="Local Optimist Club honors Wentzville police officer for service to kids"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Sep. 9, 2021 7:51 PM ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Local Optimist Club honors Wentzville police officer for service to kids </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Honors &amp; Awards </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://www.70westsentinel.com/ofallon-police-blotter-july-19-25-2021/" title="O’Fallon Police Blotter: July 19 &#8211; 25, 2021"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Sep. 9, 2021 7:35 PM ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> O’Fallon Police Blotter: July 19 &#8211; 25, 2021 </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> O&#039;Fallon </span> </a> </li> </ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<div class="mh-header-date mh-header-date-bottom"> Sep. 12, 2021 5:27 PM</div></div></div></div><div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><div class="breadcrumbs" typeof="BreadcrumbList" vocab="https://schema.org/"> <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to 70 West Sentinel." href="https://www.70westsentinel.com" class="home"><span property="name">70 West Sentinel</span></a><meta property="position" content="1"></span> &raquo; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Latest News." href="https://www.70westsentinel.com/latest-news/" class="post-root post post-post"><span property="name">Latest News</span></a><meta property="position" content="2"></span> &raquo; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Obituaries category archives." href="https://www.70westsentinel.com/category/obituaries/" class="taxonomy category"><span property="name">Obituaries</span></a><meta property="position" content="3"></span> &raquo; <span property="itemListElement" typeof="ListItem"><span property="name" class="post post-post current-item">In Memoriam: St. Charles County Obituaries, August 22 – 28, 2021</span><meta property="url" content="https://www.70westsentinel.com/in-memoriam-st-charles-county-obituaries-august-22-28-2021/"><meta property="position" content="4"></span></div><div class="printfriendly pf-button"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email"/></a></div><article id="post-191737" class="post-191737 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries category-st-charles-county tag-deaths tag-funeral-services">
<header class="entry-header clearfix"><h1 class="entry-title">In Memoriam: St. Charles County Obituaries, August 22 – 28, 2021</h1><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.70westsentinel.com/2021/09/">Sep. 12, 2021 2:07 PM</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.70westsentinel.com/category/obituaries/" rel="category tag">Obituaries</a>, <a href="https://www.70westsentinel.com/category/st-charles-county/" rel="category tag">St. Charles County</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.70westsentinel.com/in-memoriam-st-charles-county-obituaries-august-22-28-2021/#respond" class="mh-comment-count-link">0</a></span></div><div class="mh-meta entry-meta-author"><i class="fas fa-user"></i> <a href="https://www.70westsentinel.com/author/jack/" title="Posts by Jack Leo" class="author url fn" rel="author">Jack Leo</a></div></header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2015/08/ObituaryGraphic-600x381.jpg" alt="Obituaries" title="ObituaryGraphic"/>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.70westsentinel.com%2Fin-memoriam-st-charles-county-obituaries-august-22-28-2021%2F&t=In+Memoriam%3A+St.+Charles+County+Obituaries%2C+August+22+%E2%80%93+28%2C+2021','facebookShare','width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=In+Memoriam%3A+St.+Charles+County+Obituaries%2C+August+22+%E2%80%93+28%2C+2021:&url=https%3A%2F%2Fwww.70westsentinel.com%2Fin-memoriam-st-charles-county-obituaries-august-22-28-2021%2F','twitterShare','width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.70westsentinel.com%2Fin-memoriam-st-charles-county-obituaries-august-22-28-2021%2F&source=','linkedinShare','width=626,height=436'); return false;" title="Share on LinkedIn"> <span class="mh-share-button"><i class="fa fa-linkedin"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.70westsentinel.com%2Fin-memoriam-st-charles-county-obituaries-august-22-28-2021%2F&media=https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2015/08/ObituaryGraphic.jpg&description=In+Memoriam%3A+St.+Charles+County+Obituaries%2C+August+22+%E2%80%93+28%2C+2021','pinterestShare','width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-email" href="mailto:?subject=In%20Memoriam%3A%20St.%20Charles%20County%20Obituaries%2C%20August%2022%20%E2%80%93%2028%2C%202021&amp;body=https%3A%2F%2Fwww.70westsentinel.com%2Fin-memoriam-st-charles-county-obituaries-august-22-28-2021%2F" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a> <a class="mh-print" href="javascript:window.print()" title="Print this article"> <span class="mh-share-button"><i class="fa fa-print"></i></span> </a></div></div><p>The following obituaries were posted by local funeral homes from August 22 – 28, 2021. Click or tap the link provided to access the obituary on the funeral home’s website.</p>
<p><strong>Baue Funeral Homes</strong></p>
<ul>
<li><a href="https://www.baue.com/obit/nathan-earl-woerner/" target="_blank" rel="noopener">Nathan Earl Woerner</a>, 72</li>
<li><a href="https://www.baue.com/obit/james-a-austin-sr/" target="_blank" rel="noopener">James A. Austin Sr.</a>, 82</li>
<li><a href="https://www.baue.com/obit/nancy-anne-mccullough/" target="_blank" rel="noopener">Nancy Anne McCullough</a>, 81</li>
<li><a href="https://www.baue.com/obit/rita-ann-tucker/" target="_blank" rel="noopener">Rita Tucker</a>, 94</li>
<li><a href="https://www.baue.com/obit/james-jim-leslie-sparkman/" target="_blank" rel="noopener">James Leslie Sparkman</a>, 87</li>
<li><a href="https://www.baue.com/obit/leslie-les-e-schierding/" target="_blank" rel="noopener">Leslie E. Schierding</a>, 81</li>
<li><a href="https://www.baue.com/obit/margaret-e-wilson/" target="_blank" rel="noopener">Margaret Elizabeth Wilson</a>, 85</li>
<li><a href="https://www.baue.com/obit/myrtle-curly-mcclintock/" target="_blank" rel="noopener">Myrtle &#8220;Curly&#8221; McClintock</a>, 96</li>
<li><a href="https://www.baue.com/obit/sean-d-honse/" target="_blank" rel="noopener">Sean D. Honse</a>, 46</li>
<li><a href="https://www.baue.com/obit/charles-heitmann/" target="_blank" rel="noopener">Charles George Heitmann</a>, 92</li>
<li><a href="https://www.baue.com/obit/jared-marcus-schmitz/" target="_blank" rel="noopener">Lance Corporal Jared Schmitz</a>, 20</li>
<li><a href="https://www.baue.com/obit/carol-m-simpson-2/" target="_blank" rel="noopener">Carol M. Simpson</a>, 75</li>
<li><a href="https://www.baue.com/obit/earl-kennedy/" target="_blank" rel="noopener">Earl J. Kennedy</a>, 87</li>
<li><a href="https://www.baue.com/obit/jennie-whitehead/" target="_blank" rel="noopener">Jennifer Nicole Whitehead</a>, 37</li>
<li><a href="https://www.baue.com/obit/brandon-king/" target="_blank" rel="noopener">Brandon Todd King</a>, 27</li>
<li><a href="https://www.baue.com/obit/lavonne-june-arnold/" target="_blank" rel="noopener">LaVonne June Arnold</a>, 86</li>
<li><a href="https://www.baue.com/obit/viola-anderson/" target="_blank" rel="noopener">Viola Louise Anderson</a>, 87</li>
<li><a href="https://www.baue.com/obit/walter-d-eaton/" target="_blank" rel="noopener">Walter D. Eaton</a>, 94</li>
<li><a href="https://www.baue.com/obit/tony-riles/" target="_blank" rel="noopener">Tony Riles</a>, 69</li>
<li><a href="https://www.baue.com/obit/edward-ed-e-mauzy/" target="_blank" rel="noopener">Edward Mauzy</a>, 53</li>
<li><a href="https://www.baue.com/obit/carl-henry-makarewicz/" target="_blank" rel="noopener">Dr. Carl Henry Makarewicz</a>, 62</li>
<li><a href="https://www.baue.com/obit/theresa-terri-mary-riley/" target="_blank" rel="noopener">Theresa &#8220;Terri&#8221; Mary Riley</a>, 71</li>
<li><a href="https://www.baue.com/obit/donald-keith-waymon/" target="_blank" rel="noopener">Keith Waymon</a>, 61</li>
<li><a href="https://www.baue.com/obit/mary-ellen-hill/" target="_blank" rel="noopener">Mary Ellen Hill,</a> 93</li>
<li><a href="https://www.baue.com/obit/shirley-jean-otto/" target="_blank" rel="noopener">Shirley Jean Otto</a>, 89</li>
<li><a href="https://www.baue.com/obit/patricia-sue-mccauley/" target="_blank" rel="noopener">Patricia Sue McCauley</a></li>
<li><a href="https://www.baue.com/obit/patricia-ann-huber/" target="_blank" rel="noopener">Patricia Ann Huber</a>, 85</li>
</ul>
<p><strong>Pitman Funeral Home</strong></p>
<ul>
<li><a href="https://www.pitmanfuneralhome.com/obituary/JamesJim-Heuer" target="_blank" rel="noopener">James Heuer</a>, 50</li>
<li><a href="https://www.pitmanfuneralhome.com/obituary/Larry-Harlan" target="_blank" rel="noopener">Larry E. Harlan</a>, 66</li>
<li><a href="https://www.pitmanfuneralhome.com/obituary/Nev-Baumstark" target="_blank" rel="noopener">Nev Baumstark</a>, 91</li>
<li><a href="https://www.pitmanfuneralhome.com/obituary/Frank-Braun" target="_blank" rel="noopener">Frank Robert Braun</a>, 87</li>
<li><a href="https://www.pitmanfuneralhome.com/obituary/James-SharkeyJr" target="_blank" rel="noopener">James Sharkey Jr.</a>, 82</li>
<li><a href="https://www.pitmanfuneralhome.com/obituary/Jan-Moench" target="_blank" rel="noopener">Jan David Moench</a>, 72</li>
<li><a href="https://www.pitmanfuneralhome.com/obituary/LeonaPetie-Niederer" target="_blank" rel="noopener">Leona &#8220;Petie&#8221; Niederer</a>, 92</li>
<li><a href="https://www.pitmanfuneralhome.com/obituary/Michael-DeHart" target="_blank" rel="noopener">Michael DeHart</a>, 58</li>
</ul>
<p><strong>Paul Funeral Home</strong></p>
<ul>
<li><a href="https://www.paulfuneral.com/obituary/robert-heeley" target="_blank" rel="noopener">Robert Heeley, Jr.</a></li>
</ul>
<p><strong>Newcomer Funeral Home</strong></p>
<ul>
<li><a href="https://www.newcomerstlouis.com/Obituary/203353/Sharon-Jones/St%20Peters-MO" target="_blank" rel="noopener">Sharon &#8220;Shai&#8221; Jones</a>, 75</li>
<li><a href="https://www.newcomerstlouis.com/Obituary/203506/Cecil-Phillips/St%20Peters-MO" target="_blank" rel="noopener">Cecil Clay Phillips</a>, 88</li>
<li><a href="https://www.newcomerstlouis.com/Obituary/203196/Judy-Johnson/St%20Peters-MO" target="_blank" rel="noopener">Judy Ann Johnson</a>, 74</li>
<li><a href="https://www.newcomerstlouis.com/Obituary/203340/William-Klinghammer/St%20Peters-MO" target="_blank" rel="noopener">William Matthew Klinghammer</a>, 63</li>
<li><a href="https://www.newcomerstlouis.com/Obituary/203392/William-Murphy/St%20Peters-MO" target="_blank" rel="noopener">William Murphy</a>, 61</li>
<li><a href="https://www.newcomerstlouis.com/Obituary/203331/Janet-VanMiddlesworth/St%20Peters-MO" target="_blank" rel="noopener">Janet Lou VanMiddlesworth</a>, 79</li>
<li><a href="https://www.newcomerstlouis.com/Obituary/203395/William-Lattimer/St%20Peters-MO" target="_blank" rel="noopener">William Eugene Lattimer Sr.</a>, 87</li>
<li><a href="https://www.newcomerstlouis.com/Obituary/203236/Jean-Boyer/St%20Peters-MO" target="_blank" rel="noopener">Jean L. Boyer</a>, 99</li>
<li><a href="https://www.newcomerstlouis.com/Obituary/203187/Juanita-Bellm/St%20Peters-MO" target="_blank" rel="noopener">Juanita D. Bellm</a>, 98</li>
</ul>
<p><strong>Hutchens-Stygar Funeral Homes</strong></p>
<ul>
<li><a href="https://hutchensfuneralhomes.com/obituary/peter-o-emeje/" target="_blank" rel="noopener">Peter O. Emeje</a></li>
<li><a href="https://hutchensfuneralhomes.com/obituary/elizabeth-ann-houlihan/" target="_blank" rel="noopener">Elizabeth Ann Houlihan</a></li>
<li><a href="https://hutchensfuneralhomes.com/obituary/thomas-tom-schnoring/" target="_blank" rel="noopener">Thomas Schnoring</a></li>
<li><a href="https://hutchensfuneralhomes.com/obituary/judith-hudgens/" target="_blank" rel="noopener">Judith Hudgens</a></li>
<li><a href="https://hutchensfuneralhomes.com/obituary/florence-hartmann/" target="_blank" rel="noopener">Florence Catharine Hartmann</a>, 95</li>
<li><a href="https://hutchensfuneralhomes.com/obituary/marilyn-stevens-kopchak/" target="_blank" rel="noopener">Marilyn Stevens Kopchak</a></li>
<li><a href="https://hutchensfuneralhomes.com/obituary/donna-a-hoermann/" target="_blank" rel="noopener">Donna A. Hoermann</a>, 69</li>
<li><a href="https://hutchensfuneralhomes.com/obituary/gwendolyn-bell/" target="_blank" rel="noopener">Gwendolyn Bell</a></li>
<li><a href="https://hutchensfuneralhomes.com/obituary/francis-t-arentsen/" target="_blank" rel="noopener">Francis T. Arentsen</a>, 94</li>
<li><a href="https://hutchensfuneralhomes.com/obituary/michelle-ann-kiely/" target="_blank" rel="noopener">Michelle Ann Kiely</a>, 64</li>
<li><a href="https://hutchensfuneralhomes.com/obituary/pollyanna-sease/" target="_blank" rel="noopener">Polyanna Sease</a>, 87</li>
</ul>
<p><strong>Alternative Funeral and Cremation</strong></p>
<ul>
<li><a href="https://www.alternativefuneralcremation.com/obituaries/Darin-Hildreth/#!/Obituary" target="_blank" rel="noopener">Darin Patrick Hildreth</a>, 58</li>
<li><a href="https://www.alternativefuneralcremation.com/obituaries/Dennis-Miller-35/#!/Obituary" target="_blank" rel="noopener">Dennis John Miller</a>, 78</li>
<li><a href="https://www.alternativefuneralcremation.com/obituaries/Cathy-Mofield/#!/Obituary" target="_blank" rel="noopener">Cathy Mae Mofield</a>, 72</li>
<li><a href="https://www.alternativefuneralcremation.com/obituaries/Richard-Janda/#!/Obituary" target="_blank" rel="noopener">Richard A. Janda</a>, 93</li>
<li><a href="https://www.alternativefuneralcremation.com/obituaries/John-Noack/#!/Obituary" target="_blank" rel="noopener">John Anthony Noack</a>, 58</li>
</ul></div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.70westsentinel.com/tag/deaths/" rel="tag">Deaths</a></li><li><a href="https://www.70westsentinel.com/tag/funeral-services/" rel="tag">Funeral Services</a></li></ul></div><div id="ai_widget-25" class="mh-widget mh-posts-2 ai_widget"><div class='code-block code-block-22' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="rc-widget-370e46" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="187834"></div></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev"> <a href="https://www.70westsentinel.com/paws-in-the-park-festival-postponed-until-spring-2022/" rel="prev"><img width="80" height="60" src="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2021/09/image001-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2021/09/image001-80x60.png 80w, https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2021/09/image001-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px"/><span>Previous</span><p>&#8216;Paws in the Park&#8217; festival postponed until spring 2022</p></a></div><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next"> <a href="https://www.70westsentinel.com/2021-fall-events-roundup-festivals-fairs-and-halloween-fun/" rel="next"><img width="80" height="60" src="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/10/12072739_1528082637482159_8574763142290252011_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/10/12072739_1528082637482159_8574763142290252011_n-80x60.jpg 80w, https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/10/12072739_1528082637482159_8574763142290252011_n-336x252.jpg 336w, https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/10/12072739_1528082637482159_8574763142290252011_n-400x300.jpg 400w, https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/10/12072739_1528082637482159_8574763142290252011_n-500x375.jpg 500w, https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/10/12072739_1528082637482159_8574763142290252011_n-326x245.jpg 326w, https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/10/12072739_1528082637482159_8574763142290252011_n.jpg 640w" sizes="(max-width: 80px) 100vw, 80px"/><span>Next</span><p>2021 Fall Events Roundup: Festivals, Fairs, and Halloween Fun</p></a></div></nav>
<div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment				</span>
</h4>	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/in-memoriam-st-charles-county-obituaries-august-22-28-2021/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.70westsentinel.com/scoop/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="g-recaptcha-wrap" style="padding:10px 0 10px 0"><div class="g-recaptcha" data-sitekey="6LeRv3wUAAAAABay3vIpnQ3t0FKuPpaetvSQk9O5"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='191737' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c3a3615b2f" /></p><input type="hidden" id="ak_js" name="ak_js" value="135"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div class='code-block code-block-26' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="rc-widget-370e46" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="187834"></div></div></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="mh_magazine_custom_pages-3" class="mh-widget mh_magazine_custom_pages"> <ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix"> </ul></div><div id="mh_magazine_tabbed-2" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
<div class="mh-tab-buttons clearfix"> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-1"> <span><i class="fa fa-newspaper-o"></i></span> </a> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-2"> <span><i class="fa fa-tags"></i></span> </a> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-3"> <span><i class="fa fa-comments-o"></i></span> </a></div><div id="tab-mh_magazine_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts"> <li class="mh-tab-post-item post-191053 post type-post status-publish format-standard has-post-thumbnail category-events-roundup category-holiday category-upcoming-events tag-halloween tag-trick-or-treat"> <a href="https://www.70westsentinel.com/2021-fall-events-roundup-festivals-fairs-and-halloween-fun/"> 2021 Fall Events Roundup: Festivals, Fairs, and Halloween Fun </a> </li> <li class="mh-tab-post-item post-191737 post type-post status-publish format-standard has-post-thumbnail category-obituaries category-st-charles-county tag-deaths tag-funeral-services"> <a href="https://www.70westsentinel.com/in-memoriam-st-charles-county-obituaries-august-22-28-2021/"> In Memoriam: St. Charles County Obituaries, August 22 – 28, 2021 </a> </li> <li class="mh-tab-post-item post-191931 post type-post status-publish format-standard has-post-thumbnail category-events category-pet-adoptions category-st-charles-county"> <a href="https://www.70westsentinel.com/paws-in-the-park-festival-postponed-until-spring-2022/"> &#8216;Paws in the Park&#8217; festival postponed until spring 2022 </a> </li> <li class="mh-tab-post-item post-191792 post type-post status-publish format-standard has-post-thumbnail category-honors-awards category-police-fire category-wentzville"> <a href="https://www.70westsentinel.com/local-optimist-club-honors-wentzville-police-officer-for-service-to-kids/"> Local Optimist Club honors Wentzville police officer for service to kids </a> </li> <li class="mh-tab-post-item post-188950 post type-post status-publish format-standard has-post-thumbnail category-ofallon-2 category-police-fire tag-arrests tag-crime"> <a href="https://www.70westsentinel.com/ofallon-police-blotter-july-19-25-2021/"> O’Fallon Police Blotter: July 19 &#8211; 25, 2021 </a> </li> <li class="mh-tab-post-item post-191632 post type-post status-publish format-standard has-post-thumbnail category-business category-ofallon-2"> <a href="https://www.70westsentinel.com/metronet-to-make-ofallon-a-gigabit-city/"> MetroNet to make O’Fallon a Gigabit City </a> </li></ul></div><div id="tab-mh_magazine_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
<div class="tagcloud mh-tab-content-cloud"> <a href="https://www.70westsentinel.com/tag/arrests/" class="tag-cloud-link tag-link-61 tag-link-position-1" style="font-size: 12px;">Arrests</a> <a href="https://www.70westsentinel.com/tag/bingo/" class="tag-cloud-link tag-link-974 tag-link-position-2" style="font-size: 12px;">Bingo</a> <a href="https://www.70westsentinel.com/tag/coronavirus/" class="tag-cloud-link tag-link-1646 tag-link-position-3" style="font-size: 12px;">Coronavirus</a> <a href="https://www.70westsentinel.com/tag/crash/" class="tag-cloud-link tag-link-55 tag-link-position-4" style="font-size: 12px;">Crash</a> <a href="https://www.70westsentinel.com/tag/crime/" class="tag-cloud-link tag-link-60 tag-link-position-5" style="font-size: 12px;">Crime</a> <a href="https://www.70westsentinel.com/tag/deaths/" class="tag-cloud-link tag-link-64 tag-link-position-6" style="font-size: 12px;">Deaths</a> <a href="https://www.70westsentinel.com/tag/dwi/" class="tag-cloud-link tag-link-98 tag-link-position-7" style="font-size: 12px;">DWI</a> <a href="https://www.70westsentinel.com/tag/employment/" class="tag-cloud-link tag-link-125 tag-link-position-8" style="font-size: 12px;">Employment</a> <a href="https://www.70westsentinel.com/tag/farmers-market/" class="tag-cloud-link tag-link-215 tag-link-position-9" style="font-size: 12px;">Farmers Market</a> <a href="https://www.70westsentinel.com/tag/festivals/" class="tag-cloud-link tag-link-133 tag-link-position-10" style="font-size: 12px;">festivals</a> <a href="https://www.70westsentinel.com/tag/fireworks/" class="tag-cloud-link tag-link-341 tag-link-position-11" style="font-size: 12px;">Fireworks</a> <a href="https://www.70westsentinel.com/tag/flea-market/" class="tag-cloud-link tag-link-347 tag-link-position-12" style="font-size: 12px;">Flea Market</a> <a href="https://www.70westsentinel.com/tag/food-safety/" class="tag-cloud-link tag-link-287 tag-link-position-13" style="font-size: 12px;">Food Safety</a> <a href="https://www.70westsentinel.com/tag/fourth-of-july/" class="tag-cloud-link tag-link-414 tag-link-position-14" style="font-size: 12px;">Fourth of July</a> <a href="https://www.70westsentinel.com/tag/funeral-services/" class="tag-cloud-link tag-link-150 tag-link-position-15" style="font-size: 12px;">Funeral Services</a> <a href="https://www.70westsentinel.com/tag/lake-st-louis/" class="tag-cloud-link tag-link-58 tag-link-position-16" style="font-size: 12px;">Lake St. Louis</a> <a href="https://www.70westsentinel.com/tag/missouri-state-highway-patrol/" class="tag-cloud-link tag-link-70 tag-link-position-17" style="font-size: 12px;">Missouri State Highway Patrol</a> <a href="https://www.70westsentinel.com/tag/new-business/" class="tag-cloud-link tag-link-117 tag-link-position-18" style="font-size: 12px;">New Business</a> <a href="https://www.70westsentinel.com/tag/ofallon-police-department/" class="tag-cloud-link tag-link-165 tag-link-position-19" style="font-size: 12px;">O&#039;Fallon Police Department</a> <a href="https://www.70westsentinel.com/tag/restaurant-inspections/" class="tag-cloud-link tag-link-286 tag-link-position-20" style="font-size: 12px;">Restaurant Inspections</a> <a href="https://www.70westsentinel.com/tag/rezoning/" class="tag-cloud-link tag-link-281 tag-link-position-21" style="font-size: 12px;">Rezoning</a> <a href="https://www.70westsentinel.com/tag/st-charles-community-college/" class="tag-cloud-link tag-link-330 tag-link-position-22" style="font-size: 12px;">St. Charles Community College</a> <a href="https://www.70westsentinel.com/tag/st-charles-county-department-of-community-health-and-the-environment/" class="tag-cloud-link tag-link-231 tag-link-position-23" style="font-size: 12px;">St. Charles County Department of Community Health and the Environment</a> <a href="https://www.70westsentinel.com/tag/st-charles-county-department-of-public-health/" class="tag-cloud-link tag-link-1019 tag-link-position-24" style="font-size: 12px;">St. Charles County Department of Public Health</a> <a href="https://www.70westsentinel.com/tag/wentzville-school-district/" class="tag-cloud-link tag-link-66 tag-link-position-25" style="font-size: 12px;">Wentzville School District</a></div></div><div id="tab-mh_magazine_tabbed-2-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments"> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> </span> <span class="mh-tab-comment-author"> Dave Davis: </span> <a href="https://www.70westsentinel.com/lake-saint-louis-board-of-aldermen-sept-7-agenda-amendment-to-city-code-about-firing-bb-guns/#comment-3057"> <span class="mh-tab-comment-excerpt"> Lake St. Louis city government is a joke. You cant even have a fence in you yard. They act like&hellip; </span> </a> </li> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> </span> <span class="mh-tab-comment-author"> David Amend: </span> <a href="https://www.70westsentinel.com/st-charles-county-covid-19-update-240-new-confirmed-cases-this-past-weekend/#comment-3016"> <span class="mh-tab-comment-excerpt"> I was wondering if the St.Charles County commissioner or county council members were at the St. Charles County Fair trying&hellip; </span> </a> </li> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> </span> <span class="mh-tab-comment-author"> Arnie C. AC DIENOFF: </span> <a href="https://www.70westsentinel.com/dardenne-prairie-receives-prestigious-international-economic-development-award/#comment-2966"> <span class="mh-tab-comment-excerpt"> Is this Accurate and Even True? What actual Businesses were Retained? Was this a Bought Award with Tax-Payer Money? </span> </a> </li></ul></div></div></div><div id="tribe-mini-calendar-2" class="mh-widget tribe_mini_calendar_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Events Calendar</span></h4>
<div class="tribe-mini-calendar-wrapper">
<div class="tribe-mini-calendar-grid-wrapper">
<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2021-09-01" data-tax-query="[]" data-nonce="0ff1dcbe16">
<thead class="tribe-mini-calendar-nav">
<tr>
<td colspan="7">
<div> <a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2021-08-01" title="August"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">Sep 2021</span> <a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2021-10-01" title="October"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="https://www.70westsentinel.com/scoop/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..."/></div></td>
</tr>
<tr>
<th class="tribe-mini-calendar-dayofweek">M</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">W</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">F</th>
<th class="tribe-mini-calendar-dayofweek">S</th>
<th class="tribe-mini-calendar-dayofweek">S</th>
</tr>
</thead>
<tbody>
<tr>
<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-30">
<div id="daynum-30-0"> <span class="tribe-mini-calendar-no-event">30</span></div></td>
<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-31">
<div id="daynum-31-0"> <span class="tribe-mini-calendar-no-event">31</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01">
<div id="daynum-1-0"> <span class="tribe-mini-calendar-no-event">1</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02">
<div id="daynum-2-0"> <span class="tribe-mini-calendar-no-event">2</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03 tribe-events-right">
<div id="daynum-3-0"> <span class="tribe-mini-calendar-no-event">3</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04 tribe-events-right">
<div id="daynum-4-0"> <span class="tribe-mini-calendar-no-event">4</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05 tribe-events-right">
<div id="daynum-5-0"> <span class="tribe-mini-calendar-no-event">5</span></div></td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06">
<div id="daynum-6-0"> <span class="tribe-mini-calendar-no-event">6</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-07">
<div id="daynum-7-0"> <span class="tribe-mini-calendar-no-event">7</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-08">
<div id="daynum-8-0"> <span class="tribe-mini-calendar-no-event">8</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-09">
<div id="daynum-9-0"> <span class="tribe-mini-calendar-no-event">9</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10 tribe-events-right">
<div id="daynum-10-0"> <span class="tribe-mini-calendar-no-event">10</span></div></td>
<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-11 tribe-events-right">
<div id="daynum-11-0"> <span class="tribe-mini-calendar-no-event">11</span></div></td>
<td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-12 tribe-events-right">
<div id="daynum-12-0"> <span class="tribe-mini-calendar-no-event">12</span></div></td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-13">
<div id="daynum-13-0"> <span class="tribe-mini-calendar-no-event">13</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-14">
<div id="daynum-14-0"> <span class="tribe-mini-calendar-no-event">14</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-15">
<div id="daynum-15-0"> <span class="tribe-mini-calendar-no-event">15</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-16">
<div id="daynum-16-0"> <span class="tribe-mini-calendar-no-event">16</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-17 tribe-events-right">
<div id="daynum-17-0"> <span class="tribe-mini-calendar-no-event">17</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-18 tribe-events-right">
<div id="daynum-18-0"> <span class="tribe-mini-calendar-no-event">18</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-19 tribe-events-right">
<div id="daynum-19-0"> <span class="tribe-mini-calendar-no-event">19</span></div></td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-20">
<div id="daynum-20-0"> <span class="tribe-mini-calendar-no-event">20</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-21">
<div id="daynum-21-0"> <span class="tribe-mini-calendar-no-event">21</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-22">
<div id="daynum-22-0"> <span class="tribe-mini-calendar-no-event">22</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-23">
<div id="daynum-23-0"> <span class="tribe-mini-calendar-no-event">23</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-24 tribe-events-right">
<div id="daynum-24-0"> <span class="tribe-mini-calendar-no-event">24</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25 tribe-events-right">
<div id="daynum-25-0"> <span class="tribe-mini-calendar-no-event">25</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-26 tribe-events-right">
<div id="daynum-26-0"> <span class="tribe-mini-calendar-no-event">26</span></div></td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-27">
<div id="daynum-27-0"> <span class="tribe-mini-calendar-no-event">27</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-28">
<div id="daynum-28-0"> <span class="tribe-mini-calendar-no-event">28</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29">
<div id="daynum-29-0"> <span class="tribe-mini-calendar-no-event">29</span></div></td>
<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30">
<div id="daynum-30-1"> <span class="tribe-mini-calendar-no-event">30</span></div></td>
<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01 tribe-events-right">
<div id="daynum-1-1"> <span class="tribe-mini-calendar-no-event">1</span></div></td>
<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02 tribe-events-right">
<div id="daynum-2-1"> <span class="tribe-mini-calendar-no-event">2</span></div></td>
<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03 tribe-events-right">
<div id="daynum-3-1"> <span class="tribe-mini-calendar-no-event">3</span></div></td>
</tr>
</tbody>
</table></div><div class="tribe-mini-calendar-list-wrapper">
<div class="tribe-events-loop"></div></div></div></div><div id="recent-comments-3" class="mh-widget widget_recent_comments"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Dave Davis</span> on <a href="https://www.70westsentinel.com/lake-saint-louis-board-of-aldermen-sept-7-agenda-amendment-to-city-code-about-firing-bb-guns/#comment-3057">Lake Saint Louis Board of Aldermen Sept. 7 agenda: Amendment to city code about firing bb guns</a></li><li class="recentcomments"><span class="comment-author-link">David Amend</span> on <a href="https://www.70westsentinel.com/st-charles-county-covid-19-update-240-new-confirmed-cases-this-past-weekend/#comment-3016">St. Charles County COVID-19 update: 240 new confirmed cases this past weekend</a></li><li class="recentcomments"><span class="comment-author-link">Arnie C. AC DIENOFF</span> on <a href="https://www.70westsentinel.com/dardenne-prairie-receives-prestigious-international-economic-development-award/#comment-2966">Dardenne Prairie receives prestigious international economic development award</a></li><li class="recentcomments"><span class="comment-author-link">Lacey Burnette</span> on <a href="https://www.70westsentinel.com/lake-saint-louis-man-seriously-injured-in-motorcycle-crash-on-hwy-61/#comment-2778">Lake Saint Louis man seriously injured in motorcycle crash on Hwy. 61</a></li><li class="recentcomments"><span class="comment-author-link">Steve Ridling</span> on <a href="https://www.70westsentinel.com/wentzville-police-blotter-march-19-25-2021/#comment-2719">Wentzville Police Blotter: March 19 &#8211; 25, 2021</a></li></ul></div></aside></div><aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div id="mh_magazine_custom_posts-14" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.70westsentinel.com/category/events-roundup/" class="mh-widget-title-link">Fall Events Roundup</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix post-191053 post type-post status-publish format-standard has-post-thumbnail category-events-roundup category-holiday category-upcoming-events tag-halloween tag-trick-or-treat"> <div class="mh-custom-posts-large-inner clearfix"> <figure class="mh-custom-posts-thumb-xl"> <a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.70westsentinel.com/2021-fall-events-roundup-festivals-fairs-and-halloween-fun/" title="2021 Fall Events Roundup: Festivals, Fairs, and Halloween Fun"><img width="326" height="245" src="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/10/12072739_1528082637482159_8574763142290252011_n-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/10/12072739_1528082637482159_8574763142290252011_n-326x245.jpg 326w, https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/10/12072739_1528082637482159_8574763142290252011_n-336x252.jpg 336w, https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/10/12072739_1528082637482159_8574763142290252011_n-400x300.jpg 400w, https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/10/12072739_1528082637482159_8574763142290252011_n-500x375.jpg 500w, https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/10/12072739_1528082637482159_8574763142290252011_n-80x60.jpg 80w, https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/10/12072739_1528082637482159_8574763142290252011_n.jpg 640w" sizes="(max-width: 326px) 100vw, 326px"/> </a> </figure> <div class="mh-custom-posts-content"> <div class="mh-custom-posts-header"> <h3 class="mh-custom-posts-xl-title"> <a href="https://www.70westsentinel.com/2021-fall-events-roundup-festivals-fairs-and-halloween-fun/" title="2021 Fall Events Roundup: Festivals, Fairs, and Halloween Fun"> 2021 Fall Events Roundup: Festivals, Fairs, and Halloween Fun </a> </h3> <div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.70westsentinel.com/2021/09/">Sep. 12, 2021 2:36 PM</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.70westsentinel.com/2021-fall-events-roundup-festivals-fairs-and-halloween-fun/#respond" class="mh-comment-count-link">0</a></span></div></div><div class="mh-excerpt">There’s still time to get your organization’s fall festival, craft fair, or trunk-or-treat into our roundup. Just send an email to tammy@70WestSentinel.com. To be included, your event should be free to the public, or if charging admission, must be offered by a government entity, nonprofit organization, or must benefit a charity. Where information is available, any fee or admission cost is noted. September Saturday, September 11 Missouri River Irish Festival, <a class="mh-excerpt-more" href="https://www.70westsentinel.com/2021-fall-events-roundup-festivals-fairs-and-halloween-fun/" title="2021 Fall Events Roundup: Festivals, Fairs, and Halloween Fun">READ MORE</a></div></div></div></li>			</ul></div><div id="mh_magazine_custom_posts-8" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.70westsentinel.com/category/sponsored/" class="mh-widget-title-link">Sponsored</a></span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-172272 post type-post status-publish format-standard has-post-thumbnail category-business category-sponsored category-wentzville tag-entertainment tag-local-business tag-recreation"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.70westsentinel.com/wentzvilles-playtime-arcade-and-bar-offers-axe-throwing-laser-tag-fun-for-the-whole-family/" title="Wentzville&#8217;s Playtime Arcade and Bar offers axe throwing, laser tag, fun for the whole family"><img width="80" height="60" src="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2021/01/Screen-Shot-2021-01-15-at-8.11.44-PM-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2021/01/Screen-Shot-2021-01-15-at-8.11.44-PM-80x60.png 80w, https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2021/01/Screen-Shot-2021-01-15-at-8.11.44-PM-678x508.png 678w, https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2021/01/Screen-Shot-2021-01-15-at-8.11.44-PM-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://www.70westsentinel.com/wentzvilles-playtime-arcade-and-bar-offers-axe-throwing-laser-tag-fun-for-the-whole-family/" title="Wentzville&#8217;s Playtime Arcade and Bar offers axe throwing, laser tag, fun for the whole family"> Wentzville&#8217;s Playtime Arcade and Bar offers axe throwing, laser tag, fun for the whole family </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.70westsentinel.com/2021/01/">Jan. 15, 2021 8:00 PM</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.70westsentinel.com/wentzvilles-playtime-arcade-and-bar-offers-axe-throwing-laser-tag-fun-for-the-whole-family/#respond" class="mh-comment-count-link">0</a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-169758 post type-post status-publish format-standard has-post-thumbnail category-business category-sponsored category-volunteer-charity"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.70westsentinel.com/spire-energy-offering-credits-to-business-customers-affected-by-covid-19/" title="Spire Energy offering credits to business customers affected by COVID-19"><img width="80" height="60" src="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/12/money-4806642_640-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/12/money-4806642_640-80x60.jpg 80w, https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/12/money-4806642_640-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://www.70westsentinel.com/spire-energy-offering-credits-to-business-customers-affected-by-covid-19/" title="Spire Energy offering credits to business customers affected by COVID-19"> Spire Energy offering credits to business customers affected by COVID-19 </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.70westsentinel.com/2020/12/">Dec. 13, 2020 11:24 AM</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.70westsentinel.com/spire-energy-offering-credits-to-business-customers-affected-by-covid-19/#respond" class="mh-comment-count-link">0</a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-164463 post type-post status-publish format-standard has-post-thumbnail category-business category-sponsored"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.70westsentinel.com/trick-or-treat-at-steak-n-shake-with-a-free-kids-shake/" title="Trick or Treat at Steak &#8216;n Shake with a free Kid&#8217;s Shake"><img width="80" height="60" src="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/10/image001-58-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/10/image001-58-80x60.jpg 80w, https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/10/image001-58-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://www.70westsentinel.com/trick-or-treat-at-steak-n-shake-with-a-free-kids-shake/" title="Trick or Treat at Steak &#8216;n Shake with a free Kid&#8217;s Shake"> Trick or Treat at Steak &#8216;n Shake with a free Kid&#8217;s Shake </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.70westsentinel.com/2020/10/">Oct. 9, 2020 8:03 PM</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.70westsentinel.com/trick-or-treat-at-steak-n-shake-with-a-free-kids-shake/#comments" class="mh-comment-count-link">1</a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-162333 post type-post status-publish format-standard has-post-thumbnail category-ofallon-2 category-sponsored category-upcoming-events"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.70westsentinel.com/city-of-ofallon-to-host-veteran-home-buyer-seminar-october-3/" title="City of O&#8217;Fallon to host veteran home buyer seminar October 3"><img width="80" height="60" src="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/09/keys-5238834_640-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/09/keys-5238834_640-80x60.jpg 80w, https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/09/keys-5238834_640-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://www.70westsentinel.com/city-of-ofallon-to-host-veteran-home-buyer-seminar-october-3/" title="City of O&#8217;Fallon to host veteran home buyer seminar October 3"> City of O&#8217;Fallon to host veteran home buyer seminar October 3 </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.70westsentinel.com/2020/09/">Sep. 9, 2020 5:22 PM</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.70westsentinel.com/city-of-ofallon-to-host-veteran-home-buyer-seminar-october-3/#comments" class="mh-comment-count-link">2</a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-157154 post type-post status-publish format-standard has-post-thumbnail category-business category-health category-sponsored category-volunteer-charity"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.70westsentinel.com/heartland-womens-healthcare-promotes-mask-use-with-fundraiser-for-the-womens-center-inc/" title="Heartland Women’s Healthcare promotes mask use with fundraiser for The Women’s Center, Inc."><img width="80" height="60" src="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/07/Marla-Smith-HWHC-Bandana-Mask-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/07/Marla-Smith-HWHC-Bandana-Mask-80x60.jpg 80w, https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/uploads/2020/07/Marla-Smith-HWHC-Bandana-Mask-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://www.70westsentinel.com/heartland-womens-healthcare-promotes-mask-use-with-fundraiser-for-the-womens-center-inc/" title="Heartland Women’s Healthcare promotes mask use with fundraiser for The Women’s Center, Inc."> Heartland Women’s Healthcare promotes mask use with fundraiser for The Women’s Center, Inc. </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.70westsentinel.com/2020/07/">Jul. 11, 2020 8:27 PM</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.70westsentinel.com/heartland-womens-healthcare-promotes-mask-use-with-fundraiser-for-the-womens-center-inc/#comments" class="mh-comment-count-link">1</a></span></div></div></li>			</ul></div><div id="ai_widget-17" class="mh-widget ai_widget"><div class='code-block code-block-20' style='margin: 8px 0; clear: both;'>
<div id="rc-widget-b45c30" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="187852"></div></div></div></aside></div><footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About</span></h6>			<div class="textwidget">70 West Sentinel is an online source for news, information, and issues of importance to cities along the I-70 corridor in St. Charles and Warren Counties in Missouri. Contact Editor/Publisher Tammy Duncan by email at tammy@70westsentinel.com</div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-2">
<div id="mh_magazine_social-2" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay connected</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
<div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10216"><a href="https://www.70westsentinel.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">70 West Sentinel Feed</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10217"><a href="https://www.facebook.com/pages/70-West-Sentinel/1385421705081587?ref=hl"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10218"><a href="https://twitter.com/70WestSentinel"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10219"><a href="https://plus.google.com/b/117040150402076780761/117040150402076780761/posts?pageId=117040150402076780761"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Google+</span></a></li> </ul></div></nav></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-3">
<div id="text-18" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">70 West Sentinel</span></h6>			<div class="textwidget"></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-4">
<div id="search-3" class="mh-footer-widget widget_search"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Search This Site</span></h6><form role="search" method="get" class="search-form" action="https://www.70westsentinel.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /> </form></div><div id="archives-3" class="mh-footer-widget widget_archive"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Browse Archives</span></h6> <label class="screen-reader-text" for="archives-dropdown-3">Browse Archives</label> <select id="archives-dropdown-3" name="archive-dropdown"> <option value="">Select Month</option> <option value='https://www.70westsentinel.com/2021/09/'> September 2021 </option> <option value='https://www.70westsentinel.com/2021/08/'> August 2021 </option> <option value='https://www.70westsentinel.com/2021/07/'> July 2021 </option> <option value='https://www.70westsentinel.com/2021/06/'> June 2021 </option> <option value='https://www.70westsentinel.com/2021/05/'> May 2021 </option> <option value='https://www.70westsentinel.com/2021/04/'> April 2021 </option> <option value='https://www.70westsentinel.com/2021/03/'> March 2021 </option> <option value='https://www.70westsentinel.com/2021/02/'> February 2021 </option> <option value='https://www.70westsentinel.com/2021/01/'> January 2021 </option> <option value='https://www.70westsentinel.com/2020/12/'> December 2020 </option> <option value='https://www.70westsentinel.com/2020/11/'> November 2020 </option> <option value='https://www.70westsentinel.com/2020/10/'> October 2020 </option> <option value='https://www.70westsentinel.com/2020/09/'> September 2020 </option> <option value='https://www.70westsentinel.com/2020/08/'> August 2020 </option> <option value='https://www.70westsentinel.com/2020/07/'> July 2020 </option> <option value='https://www.70westsentinel.com/2020/06/'> June 2020 </option> <option value='https://www.70westsentinel.com/2020/05/'> May 2020 </option> <option value='https://www.70westsentinel.com/2020/04/'> April 2020 </option> <option value='https://www.70westsentinel.com/2020/03/'> March 2020 </option> <option value='https://www.70westsentinel.com/2020/02/'> February 2020 </option> <option value='https://www.70westsentinel.com/2020/01/'> January 2020 </option> <option value='https://www.70westsentinel.com/2019/12/'> December 2019 </option> <option value='https://www.70westsentinel.com/2019/11/'> November 2019 </option> <option value='https://www.70westsentinel.com/2019/10/'> October 2019 </option> <option value='https://www.70westsentinel.com/2019/09/'> September 2019 </option> <option value='https://www.70westsentinel.com/2019/08/'> August 2019 </option> <option value='https://www.70westsentinel.com/2019/07/'> July 2019 </option> <option value='https://www.70westsentinel.com/2019/06/'> June 2019 </option> <option value='https://www.70westsentinel.com/2019/05/'> May 2019 </option> <option value='https://www.70westsentinel.com/2019/04/'> April 2019 </option> <option value='https://www.70westsentinel.com/2019/03/'> March 2019 </option> <option value='https://www.70westsentinel.com/2019/02/'> February 2019 </option> <option value='https://www.70westsentinel.com/2019/01/'> January 2019 </option> <option value='https://www.70westsentinel.com/2018/12/'> December 2018 </option> <option value='https://www.70westsentinel.com/2018/11/'> November 2018 </option> <option value='https://www.70westsentinel.com/2018/10/'> October 2018 </option> <option value='https://www.70westsentinel.com/2018/09/'> September 2018 </option> <option value='https://www.70westsentinel.com/2018/08/'> August 2018 </option> <option value='https://www.70westsentinel.com/2018/07/'> July 2018 </option> <option value='https://www.70westsentinel.com/2018/06/'> June 2018 </option> <option value='https://www.70westsentinel.com/2018/05/'> May 2018 </option> <option value='https://www.70westsentinel.com/2018/04/'> April 2018 </option> <option value='https://www.70westsentinel.com/2018/03/'> March 2018 </option> <option value='https://www.70westsentinel.com/2018/02/'> February 2018 </option> <option value='https://www.70westsentinel.com/2018/01/'> January 2018 </option> <option value='https://www.70westsentinel.com/2017/12/'> December 2017 </option> <option value='https://www.70westsentinel.com/2017/11/'> November 2017 </option> <option value='https://www.70westsentinel.com/2017/10/'> October 2017 </option> <option value='https://www.70westsentinel.com/2017/09/'> September 2017 </option> <option value='https://www.70westsentinel.com/2017/08/'> August 2017 </option> <option value='https://www.70westsentinel.com/2017/07/'> July 2017 </option> <option value='https://www.70westsentinel.com/2017/06/'> June 2017 </option> <option value='https://www.70westsentinel.com/2017/05/'> May 2017 </option> <option value='https://www.70westsentinel.com/2017/04/'> April 2017 </option> <option value='https://www.70westsentinel.com/2017/03/'> March 2017 </option> <option value='https://www.70westsentinel.com/2017/02/'> February 2017 </option> <option value='https://www.70westsentinel.com/2017/01/'> January 2017 </option> <option value='https://www.70westsentinel.com/2016/12/'> December 2016 </option> <option value='https://www.70westsentinel.com/2016/11/'> November 2016 </option> <option value='https://www.70westsentinel.com/2016/10/'> October 2016 </option> <option value='https://www.70westsentinel.com/2016/09/'> September 2016 </option> <option value='https://www.70westsentinel.com/2016/08/'> August 2016 </option> <option value='https://www.70westsentinel.com/2016/07/'> July 2016 </option> <option value='https://www.70westsentinel.com/2016/06/'> June 2016 </option> <option value='https://www.70westsentinel.com/2016/05/'> May 2016 </option> <option value='https://www.70westsentinel.com/2016/04/'> April 2016 </option> <option value='https://www.70westsentinel.com/2016/03/'> March 2016 </option> <option value='https://www.70westsentinel.com/2016/02/'> February 2016 </option> <option value='https://www.70westsentinel.com/2016/01/'> January 2016 </option> <option value='https://www.70westsentinel.com/2015/12/'> December 2015 </option> <option value='https://www.70westsentinel.com/2015/11/'> November 2015 </option> <option value='https://www.70westsentinel.com/2015/10/'> October 2015 </option> <option value='https://www.70westsentinel.com/2015/09/'> September 2015 </option> <option value='https://www.70westsentinel.com/2015/08/'> August 2015 </option> <option value='https://www.70westsentinel.com/2015/07/'> July 2015 </option> <option value='https://www.70westsentinel.com/2015/06/'> June 2015 </option> <option value='https://www.70westsentinel.com/2015/05/'> May 2015 </option> <option value='https://www.70westsentinel.com/2015/04/'> April 2015 </option> <option value='https://www.70westsentinel.com/2015/03/'> March 2015 </option> <option value='https://www.70westsentinel.com/2015/02/'> February 2015 </option> <option value='https://www.70westsentinel.com/2015/01/'> January 2015 </option> <option value='https://www.70westsentinel.com/2014/12/'> December 2014 </option> <option value='https://www.70westsentinel.com/2014/11/'> November 2014 </option> <option value='https://www.70westsentinel.com/2014/10/'> October 2014 </option> </select></div></div></div></footer>
<div class="mh-footer-nav-mobile"></div><nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-legal-menu-container"><ul id="menu-legal-menu" class="menu"><li id="menu-item-10230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10230"><a href="https://www.70westsentinel.com/terms-and-conditions/">Terms and Conditions</a></li> <li id="menu-item-10229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10229"><a href="https://www.70westsentinel.com/privacy-policy/">Privacy Policy</a></li> <li id="menu-item-154129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154129"><a href="https://www.70westsentinel.com/cookie-policy/">Cookie Policy</a></li> <li id="menu-item-121051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121051"><a href="https://www.70westsentinel.com/accessibility/">Accessibility</a></li> </ul></div></div></nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix"> <p class="mh-copyright"> Copyright © 2021 70 West Sentinel. All rights reserved. </p></div></div></div><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a href='https://www.70westsentinel.com/cookie-policy/' id="CONSTANT_OPEN_URL" class="cli-plugin-main-link" style="display:inline-block; margin:5px;">Read More</a> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; margin:5px;">Accept</a> <a role='button' tabindex='0' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject" style="margin:5px;">Reject</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policies</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div><a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary							</a>
<div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div><span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description"> Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</div></div></div></div><div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary							</a>
<div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<div class="wt-cli-cookie-description"> Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</div></div></div></div></div></div></div></div><div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions"> <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><script>let cust_login=document.getElementById("loginform");
if(cust_login!==null){
var recaptcha_script=document.createElement('script');
recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
document.head.appendChild(recaptcha_script);
}</script>
<link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=5.9.0' type='text/css' media='all'/>
<style id='widget-calendar-pro-style-inline-css'>.tribe-events-list-widget .tribe-event-featured .tribe-event-image, .tribe-events-venue-widget .tribe-event-featured .tribe-event-image, .tribe-events-adv-list-widget .tribe-event-featured .tribe-event-image, .tribe-mini-calendar-list-wrapper .tribe-event-featured .tribe-event-image{display:none;}</style>
<script src='https://www.google.com/recaptcha/api.js?ver=3a0c9ddaa6e2e2736aa4ecafcd1cf90b' id='google-recaptcha-js'></script>
<noscript id="wpfc-google-fonts"><link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all'/>
</noscript>
<script id='cookie-law-info-js-extra'>var Cli_Data={"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings={"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object={"ajax_url":"https:\/\/www.70westsentinel.com\/scoop\/wp-admin\/admin-ajax.php"};</script>
<script>var cli_flush_cache=true;</script>
<script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script>
<script id="pf_script">var pfHeaderImgUrl='';
var pfHeaderTagline='';
var pfdisableClickToDel='1';
var pfImagesSize='full-size';
var pfImageDisplayStyle='left';
var pfEncodeImages='0';
var pfDisableEmail='1';
var pfDisablePDF='0';
var pfDisablePrint='0';
var pfCustomCSS='';
var pfPlatform='WordPress';</script>
<script id='tribe-mini-calendar-js-extra'>var TribeMiniCalendar={"ajaxurl":"https:\/\/www.70westsentinel.com\/scoop\/wp-admin\/admin-ajax.php"};</script>
<script id='tribe-events-calendar-script-js-extra'>var tribe_js_config={"permalink_settings":"\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.70westsentinel.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};</script>
<script id='tribe-events-calendar-script-js-extra'>var tribe_js_config={"permalink_settings":"\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.70westsentinel.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
var tribe_js_config={"permalink_settings":"\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.70westsentinel.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};</script>
<script id='the-events-calendar-js-extra'>var TribeCalendar={"ajaxurl":"https:\/\/www.70westsentinel.com\/scoop\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};</script>
<script src='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.5' id='cookie-law-info-js'></script>
<script src='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.2' id='stop-user-enumeration-js'></script>
<script src='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/themes/mh-magazine-child/js/customjq.js?ver=3a0c9ddaa6e2e2736aa4ecafcd1cf90b' id='customjquery-js'></script>
<script src='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.9' id='mh-scripts-js'></script>
<!--[if lt IE 9]><script src="//www.70westsentinel.com/scoop/wp-content/cache/wpfc-minified/l9ajl6i0/6lp73.js"></script><![endif]-->
<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<script>(function(){
var dropdown=document.getElementById("archives-dropdown-3");
function onSelectChange(){
if(dropdown.options[ dropdown.selectedIndex ].value!==''){
document.location.href=this.options[ this.selectedIndex ].value;
}}
dropdown.onchange=onSelectChange;
})();</script>
<script>(function(body){
'use strict';
body.className=body.className.replace(/\btribe-no-js\b/, 'tribe-js');
})(document.body);</script>
<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script src='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-includes/js/comment-reply.min.js?ver=3a0c9ddaa6e2e2736aa4ecafcd1cf90b' id='comment-reply-js'></script>
<script src='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-includes/js/wp-embed.min.js?ver=3a0c9ddaa6e2e2736aa4ecafcd1cf90b' id='wp-embed-js'></script>
<script defer src='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script src='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min.js?ver=5.9.0' id='tribe-mini-calendar-js'></script>
<script src='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=5.9.0' id='tribe-events-bootstrap-datepicker-js'></script>
<script src='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=5.9.0' id='tribe-events-jquery-resize-js'></script>
<script src='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.9.0' id='jquery-placeholder-js'></script>
<script src='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.14.3' id='tribe-moment-js'></script>
<script src='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/plugins/the-events-calendar/common/vendor/momentjs/locale.min.js?ver=4.14.3' id='tribe-moment-locales-js'></script>
<script src='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=5.9.0' id='tribe-events-calendar-script-js'></script>
<script src='https://d2xi9s1bqgm6kw.cloudfront.net/scoop/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=5.9.0' id='the-events-calendar-js'></script>
<script>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</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.6478040218353 seconds, on 12-09-21 17:27:26 -->